OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
cweaver87 doesn't have a personal statement currently.
Personal Info
cweaver87
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 23-February 05
Profile Views: 146*
Last Seen: 29th March 2005 - 03:25 PM
Local Time: Dec 20 2014, 04:44 PM
1 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

cweaver87

Members


Topics
Posts
Comments
Friends
My Content
1 Mar 2005
blink.gif I have recently installed Perl on my Zaurus 6000L and find that when I execute a script as root there are no problems but when I attempt to run scripts as “zaurus” I receive the following error:

perl -v perl: warning: setting locale failed.
perl: warning: please check that your locale settings:
LANGUAGE = (unset),
LC_ALL = (unset),
LANG = "en"
are supported and installed on your system. perl: warning: falling back to the standard locale ("C").

This is perl, v5.6.1 built for arm-linux


A check on Google revealed this to be a common error but all of the solutions presented don’t seem to translate into viable ones for the Zaurus. Any help or advice would be most welcome.
Last Visitors
cweaver87 has no visitors to display.

Comments
Other users have left no comments for cweaver87.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 20th December 2014 - 03:44 PM