OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
jbbrs doesn't have a personal statement currently.
Personal Info
jbbrs
48 years old
Gender Not Set
Lisboa, Portugal
Born April-18-1966
Interests
No Information
Statistics
Joined: 10-March 05
Profile Views: 706*
Last Seen: 14th April 2011 - 12:13 AM
Local Time: Aug 21 2014, 11:11 AM
58 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

jbbrs

Members


Topics
Posts
Comments
Friends
My Content
1 Nov 2005
Hi,

Unfortunately I barely have the time to play with my C1000, so my SL-5500 has to go. It is in very good shape, just a small scratch where the case springs hold it. The (included) case is a "Case Logic", and I am also including a 256Mb Pretec SD card, a serialIO usb/charger cable and a extra stylus, besides the base/charger. Also included is the plastic protector that came with it, plus a already applied screen protector.
I still have the case and manuals, besides the warranty papers (good for two years since bought, which means a few more months yet).
Make me an offer, if I can't sell it here I'll have to go to ebay. I'd prefer to sell to someone in europe, but am open to offers from the rest of the world.
3 Jun 2005
Tetsu's site seems to be offline, anyone got a copy of the v18a kernel, updater and modules for the c1000 that can post here or pm it to me? I'd like to try a couple of things, but I only have net access during work for now, and Tetsu's site seems to be down... sad.gif
2 May 2005
Is it possible to use the SL-C3000 procedure, or does one need to restore a NAND backup to get a C1000 to factory settings?
Has anyone tried the SL-C3000 procedure on a C1000?

Thanks!
7 Apr 2005
Hi!

Since it appears that sharp only removed usb support from the C1000/C3000 connectors, serial support still works, so I am looking for a CE-170TS, zthincable or another zaurus serial cable to help me debug how to flash a working kernel on a C1000.
So, if you have one you don't use anymore, or know of a store in EC that sells it, please tell me.

Thanks!
16 Mar 2005
Hello,

This is a repost from the OE mailing, as nobody could help me there, at least until now.
I have a 256Mb SD card that has worked well on my 5500, until recently starting giving errors. Using it on my laptop (with a usb sd card reader) it also fails when doing a lot of reads. So, I bought a new card, a 1Gb card. But...
It's a 66x card, made by integral (www.integralmemory.com), and even though it works perfectly on my laptop, accessing it through a usb reader, on the 5500 it won't work at all. I've tried different partitioning schemes, file system formats (vfat, ext2, etc.), but I can't even write a partition table to it on the 5500.
Using a OE generated oz 3.5.3 (20050306) the first error I get after inserting the card is "mmcda:<3>sd : cmd [ 12 ] response [ 3f ]" and then a lot of errors as the z can't read boot sector and/or superblock from the card, so can't mount it.
I've also tried reflashing with sharp's rom, oz 3.5.1, 3.5.2, etc. and it didn't work.
Is my collie defective, is it sharp's binary sd driver, or what? The SD card works well on my laptop, and I just tested it on a friend's ipaq, and it also works well there.
Last Visitors


19 Feb 2008 - 14:44

Comments
Other users have left no comments for jbbrs.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 21st August 2014 - 02:11 AM