OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
skywise doesn't have a personal statement currently.
Personal Info
skywise
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 20-March 05
Profile Views: 331*
Last Seen: 15th August 2006 - 09:31 PM
Local Time: Oct 25 2014, 06:36 PM
7 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

skywise

Members


Topics
Posts
Comments
Friends
My Content
23 Oct 2005
I've spent the last couple of hours searching the forums and found several references to people getting out of the state where Qtopia constantly restarts (i.e., the Zaurus constantly flicks back from the "please wait 30 seconds" screen and the text console).

I've tried resetting (though not a hard reset - I'd really rather not lose all my data!) and after the reboot it still constantly starts and restarts Qtopia.

I know the applet and package that caused the problem - I just need to somehow get a system that will accept commands, so that I can remove the package!

Anybody know if there's a way to boot the SL-6000 without starting Qtopia? Is this generic to all Zaurus models?

I'm using a stock Sharp ROM 3.12 on an SL-6000L. In case you are curious the incompatible applet I installed was qtopia-commbbatteryapplet_1.0.6_arm.ipk.
Last Visitors
skywise has no visitors to display.

Comments
Other users have left no comments for skywise.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 25th October 2014 - 03:36 PM