OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
Meanie doesn't have a personal statement currently.
Personal Info
Meanie
Age Unknown
Gender Not Set
Sydney, Australia
Birthday Unknown
Interests
No Information
Statistics
Joined: 21-March 05
Profile Views: 6,019*
Last Seen: 22nd April 2013 - 10:11 PM
Local Time: Dec 21 2014, 02:03 PM
2,808 posts (1 per day)
Contact Information
AIM No Information
Yahoo hdluc@yahoo.com
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

Meanie

Members


Topics
Posts
Comments
Friends
My Content
7 Oct 2007
wow, this is fun here. the buildings are massive and its buzzing with life all day long. no time for internet or zaurus except showing it off to all the people here.... smile.gif
16 Sep 2007
The baseline for pdaXii13, ie full compatability with beta1/beta3 will be broken in the next generation of pdaXii13, ie pdaXii13v2 aka build 5.5

packages for pdaXii13 up to 5.4.9 are compatible with pdaXrom beta1/beta3 and vice versa.

Starting pdaXii13 build 5.5 aka pdaXii13v2, this compatability is no longer maintained since most of the base libraries for pdaXii13v2 will be upgraded to the latest/newer versions which are more in line with pdaXrom Latest aka r197/r198.

pdaXiiv2 will still be able to run beta1/beta3 apps, but apps compiled for pdaXii13v2 will no longer be guaranteed to be working in beta1/beta3 without upgrading the necessary libraries.

pdaXii13 build 5.4.9 can be upgraded to pdaXii13v2 via ipkg upgrade using the following feed:
http://www.tyrannozaurus.com/feed/beta3/pdaxiiv2/

it is also necessary to update /usr/bin/ipkg, /etc/ipkg.conf and /usr/lib/ipkg/ignored which can be found at the end of this thread before attempting an upgrade: http://www.oesf.org/forums/index.php?showt...mp;#entry167303

alternatively, you can also install the following package which will update the above files for you and if you are connected to the internet, will run ipkg upgrade to upgrade all the packages as listed on http://www.tyrannozaurus.com/feed/pdaXii13/tmp/

http://www.tyrannozaurus.com/feed/beta3/pd...a5_armv5tel.ipk

most packages used for upgrading to pdaXiiv2 were taken from kkazakov13's feed (http://z.drun.net/packages/), however, I had to rebuild a few myself to make them compatible with pdaXii13

gtk2 - newer version and support for xim/scim
bluez-libs - added compatability link for older apps
bluez-tools - changed config to support rfcomm (dun/gprs) and cf card detection
dbus - added dependency for dbus-glib
leafpad - linked /usr/local to /usr
links - with desktop file and icon
wifi-radar - command line option
openbox - with working rotation and keyboard shortcuts

additional packages available:
xtermcontrol
gpicview
wireshark
epiphany
cellwriter
obconf
tomoe
quasar
8 Jun 2007
I have updated xkeycaps for the 2.6 kernel keymaps so now it works for C3x00 and C1000, and I have started the framwork for the 7x0/8x0, but without owning one, I am unable to complete that part of it. if anyone is interested in finishing it off, i am also attaching the source and all you need to do is edit the four c700 files under kbds.

rename xkeycaps_pdaxrom_2.46_4.zip to xkeycaps_pdaxrom_2.46_4.tgz since the forum is not allowing me to upload .tgz files...
Attached File(s)
Attached File  xkeycaps_pdaxrom_2.46_4_armv5tel.ipk ( 133.95K ) Number of downloads: 17
Attached File  xkeycaps_pdaxrom_2.46_4.zip ( 276.12K ) Number of downloads: 21
 
24 May 2007
I am almost done with some essential fixes for r198 and will be packaging up all the fixes into a single large ipk for easy installation.

Here's the control file with summary of the fixes


Package: pdaXrom-fixes
Version: r198-sp1
Maintainer: hdluc@yahoo.com
Architecture: armv5tel
Priority: optional
Section: Applications
Depends: scrot
Description: bug fixes
- fixed fstab to auto mount SD and CF
- updated keymap (Cxx00 only) with same key assignments as in pdaXii13
- added inputrc (so Fn left/right can be used)
- added motd
- updated ipkg.conf with current feeds
- hacked pci.rc to be quiet
- replaced vi with vim
- updated rc.xml (openbox config)
- updated startx (re)load kernel.map
- updated makefbmenu
- updated fbpanel-session
- updated mbsession
- made the menu key work for fbmenu
- added .Xdefaults
- added ax (to enable sticky keys)
- replaced xterm
- added libiconv and libXau
- added diff
- updated gqview
- updated xpdf
- updated xmms
- updated qtconfig
- updated pppconfig
- added default configs for pppdialer
- added ipkg-make-index
- added screencap
- added reboot
- added unclutter
- updated mb-applet-blanker
- updated mb-applet-cards
- updated looknfeel.py
- updated inputconfig.py
- made xmms default to double size
- made AbiWord default startup size fit on screen
- made Sylpheed default startup size fit on screen


coming soon...
8 May 2007
I just started work on a config tool for pdaXii13. This one is to replace the Xdialog based script that is currently being used. I just started coding it this morning so most of the features are not working yet, but you can get a feel of how it looks like when you run it. It is written using QT3.

Attached File  screencap2.png ( 125.86K ) Number of downloads: 450


you will need to copy pdaxii13-splash.png to /usr/share/pixmaps and unzip pdaXcfg.zip and run pdaXcfg to test it...
Attached File(s)
Attached File  pdaxii13_splash.png ( 19.81K ) Number of downloads: 136
Attached File  pdaXcfg.zip ( 15.07K ) Number of downloads: 57
 
Last Visitors


14 Mar 2012 - 7:18


13 Jun 2011 - 2:32


4 Feb 2011 - 18:21


21 Oct 2010 - 17:45


6 Oct 2010 - 6:25

Comments
Other users have left no comments for Meanie.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 20th December 2014 - 08:03 PM