OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
tekisui doesn't have a personal statement currently.
Personal Info
tekisui
33 years old
Gender Not Set
Fort Worth, Texas
Born Jan-18-1981
Interests
Music, Technology, Gadgets, and my show-winning car :)
If you're a Zaurus user and are in the Dallas/Fort Worth area, IM me on Yahoo and maybe we can hang out some time.
Statistics
Joined: 23-March 05
Profile Views: 712*
Last Seen: 16th September 2006 - 08:07 PM
Local Time: Nov 26 2014, 12:32 PM
36 posts (0 per day)
Contact Information
AIM l0gic f0x
Yahoo tekisui_shikoto
ICQ No Information
MSN No Information
* Profile views updated each hour

tekisui

Members


Topics
Posts
Comments
Friends
My Content
16 Sep 2006
I've looked around, but I haven't seen anything promising. Is there an iTunes radio station client that will run on my SL-5600? I could only find tckRadio (which is $15 and hasn't seen an update in 3 years) and Handango ZRadio ($10 and nearly as outdated). I'm really looking for something iTunes station compatible, but would settle for any robust app. Thanks.
11 Aug 2006
I ordered a Ambicom BT2000 from a site that had a picture of the known-working bluetooth card, but when the card arrived, it was the newer non-working hardware revision. (Non-working, as far as OZ is concerned). I'm just going to eBay it to get my money back (most of the way) and then try again from somewhere else or try another brand/model card. This brings me to my question:
Which Bluetooth c/f card works out-of-the-box with OZ 3.5.4's included bluetooth configuration and has the most features? I know enough about bluetooth to understand that there are some cards that work for some things, but not others. I want to use it for dialup via my Motorola Razr, use it in a PCMCIA adapter in my PC for the same thing, and do some bluesnarfing/bluetooth h4x0ring with it in my Zaurus. Also, I'd rather not have to go through what I'm going through now, with having to find a specific hardware revision of a card. I need one that just -works-. All revisions of that model.
Thanks in advance.
6 Aug 2006
I've got a Zaurus 5600 (Poodle) running OZ 3.5.4 and was up until 2:30 am last night installing QPE-Gaim by a combination of vodoo, trial&error dependency-order brute forcing, and scrabbling all over the intarwebs for packages. It works. Miraculously. I'm running v1.5 and I can sign on and send and recieve instant messeges with AIM and Yahoo protocols (I haven't tried others because I don't use them). The problem is that the application's tool bar where the menu's go is just a grey bar. There are spots I can hit that will invoke certain actions like setting up accounts, sign on an account, delete an account, and exit, but they buttons/menu arn't visible. The only errors I recieved while installing the packages was when I installed the Yahoo and AIM plug-in's and then again when I installed the qpe-gaim package. The errors were just that the OZ Package Installer couldn't link the emoticons for each protocol to the appropriate directory. It did the same thing with the QPE-Gaim package I assume because that package also contains said emoticons. Other than that, everything goes smoothly, now that I have the order figured out. Here's the packages I'm using, listed in the order I install them:

glibc-gconv_2.3.5+cvs20050627-r0_arm.ipk
glibc-gconv-iso8859-1_2.3.5+cvs20050627-r0_arm.ipk
libgaim-plugins_1.5.0-r3_arm.ipk
libgaim0_1.5.0-r3_arm.ipk
libgaim-protocol-oscar_1.5.0-r3_arm.ipk
libgaim-protocol-yahoo_1.5.0-r3_arm.ipk
qpe-gaim_20041030-r2_arm.ipk

I've attached a screenshot of what the application looks like when I run it. I've tried restarting Opie and such, and if I change the order of the packages during install, I get dependency errors. I didn't have to force anything. Any known fixes or ideas? I'm so close... I'm just glad the damn app works. On a side note, if anyone knows of a Yahoo/AIM compatible IM client that does tabbed message windows that works on OZ 3.5.4 easily, I'd gladly switch to something else. I'm not married to Gaim, but it's what I use on my laptop and workstation.... I'm open to suggestions on that route too.. Thanks in advance..
Attached File(s)
Attached File  sc_Tue_Mar_14_17.02.45_2006.png ( 5.62K ) Number of downloads: 114
 
7 Jun 2006
I'm reflashing OpenZaurus alot because I'm fiddling with packages and .deb files, and other things, and I need to be able to start clean so I don't accidentally give myself libraries and things without documenting that I installed them. Each time I reflash OpenZaurus, I'm noticing libraries and things from previous installs persist in the list of installed packages. Also, the username of the previous owner keeps showing up as a folder in / after each reflash. I'm not that familiar with the 5600's inner workings about where it backs things up/caches things/etc, so I'm obviously missing something when I reflash. I want to be able to completely zero the thing out. No previous information, no previous data, nothing. Just a clean OZ install. I've even tried flashing other roms, then flashing OZ back on over that. Same story. I've made sure the CF card I'm using for flasing is clean other than the OZ files, I'm dug thought the filesystem as best I could... What am I missing?

(Ignore the sig.. That's what I had about a year ago..)
10 May 2005
In a vain attempt to satisfy dependencies for ZEthereal, I replaced the following files in /usr/lib:

libglib-1.2.so.0
libglib-1.2.so.0.0.10
libglib.so
libpcap.so
libpcap.so.0.7
libpcap.so.0.7.1

Now I get to the grey splash screen during boot that says CGSilicon in the upper left, something Japanese in the middle, and Zaurus in the bottom right. That displays for about 10 seconds, then the screen flashes black for bearly a second. I used my digital camera to shoot video of the screen flashing the messages so I could pause it long enough to see what it says, but it happens too fast to see anything but a few blurred lines. I also tried shooting 20 picture bursts during when its going to flash the message but the text is still hopelessly blurred (ive got a 4megapixel Fuji S5100, so it surely isnt the camera's fault.. more likely i need to mess with the shutter speed) This is what shows for bearly a second, before the Zaurus flashes back to the silver splashscreen, and the vicious cycle begins again. Silver splash screen for 10 seconds, black with text for 1 second, silver again, black, etc etc. Help! I'm going to call Dynamism in the morning I suppose but is there a way to fix this on my own? I have a complete rom back up from before I started replacing the files, so if I could somehow reload that backup, I'd have all my settings/apps just as they were. Thanks in advance.
Last Visitors
tekisui has no visitors to display.

Comments
Other users have left no comments for tekisui.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 26th November 2014 - 09:32 AM