OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
mtnkill doesn't have a personal statement currently.
Personal Info
mtnkill
Age Unknown
Gender Not Set
Massachusetts
Birthday Unknown
Interests
No Information
Statistics
Joined: 28-March 05
Profile Views: 136*
Last Seen: 10th November 2006 - 08:29 AM
Local Time: Dec 25 2014, 08:13 PM
33 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

mtnkill

Members


Topics
Posts
Comments
Friends
My Content
11 Aug 2005
I have an Akita (C1000). I did a NAND backup of my SHARP ROM to a CF, and then reflashed to install pdaXrom. I played with pdaXrom for a while, but now want to reflash back to my SHARP image. The restore recognizes my backup file, but after a few seconds of trying to restore, it reports that there is a format error.

What are my options? Is this a problem with the image, or my NAND? Is it due to something pdaXrom does with the flash memory? Is there a particular method for reflashing after installing a different image (pdaXrom)?

I'm currently running a 'Zaurus Test' on my NAND, and will see what that reports.

What else can I do? I saw on one of the other forums where someone reformatted the CF card and copied the backup file back onto it. I'm thinking I may try that next.

Thanks for any tips.

shane
29 Jun 2005
...also known as "Yet another Sync thread"...

So, I've done a bunch of searching, reading, and testing, and I've come to the conclusion that sync is terrible on the Zaurus. For anyone who doesn't use Outlook, or the K*/Pi utilities on the desktop, there are very few options. Is there any documentation out there that describes the internals of how the various sync utilities work? I ask because I am hoping to sync my Notes calendar (and possibly my Notes ToDo list) with K*/Pi on my C1000. Here's what I've done:

I downloaded the latest available NotesSync (1.6), even though it says it is only good for the 5* series Z's. I took a look at the config, and it says it can work with Qtopia Sync via Qtopia Desktop. Sure it will involve a bunch of steps (sync Ko/Pi w/ the Sharp PIM w/ import/export, sync Qtopia Desktop w/ Sharp PIM, use NotesSync to sync w/ Qtopia Desktop), but hey, I'm desperate.

I tried Qtopia Desktop 1.5 (from the PCSoft zip file from TriSoft), but kept getting failures trying to connect to my Z (even though I had PC Link set properly to USB (TCP/IP Advanced), and could telnet to my Z, and QtD was configured to use the proper IP address). The help files were of no use. No idea if it logs any messages to help me diagnose.

I upgraded to QtD 1.7 from Trolltech's website. Still no dice. Again, no help in the help files.

I cleaned everything up, and installed the IntelliSync software, following all the steps in TriSoft's C3000/1000 sync guide. It appears to only allow sync between Outlook and Palmtop DBs. So, this doesn't seem to be a solution.

What am I missing...what can I do? Is there any sync software out there that will just dump out to .xml files? Ko/Pi support import in iCal format, but naturally, Notes doesn't export to iCal. It exports to structured text, tabbed text, Lotus 1-2-3, and comma separated value. Yippee.

I'm thinking of trying to update the NotesSync code (I'm conversant in LotusScript) to work with more recent sync mechanisms, but need to figure out how to get it *something* to start with.

Thanks for any leads...

shane
15 Jun 2005
I apparently have forgotten my root pw. I can't 'su' as it doesn't accept any of the standard passwords I use, nor the one I'm pretty certain I set it to.

I presume there isn't any backdoor method of recovering/resetting root (which of course would make it very useless from a security standpoint)...

shane
27 Apr 2005
Has anyone gotten qbug to run on a C3k or C1k? I installed 1.0 from the ZUG feed, and when I ran it, it crashed my 1k. When it rebooted, it sat at the Akita splash until the battery drained (even w/ lid closed). It wouldn't respond to anything (keystrokes, touch screen, On/Off). When I plugged it in and charged it for a bit, it booted normally.

Neat, huh? Looks like I'll be trying out portabase (probably for the best, anyway).\

EDIT: Oh yeah, I'm using the stock SHARP ROM converted to English (by Streamline...thanks guys!!)
Last Visitors
mtnkill has no visitors to display.

Comments
Other users have left no comments for mtnkill.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 25th December 2014 - 04:13 PM