OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
sleepy doesn't have a personal statement currently.
Personal Info
sleepy
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 30-March 05
Profile Views: 340*
Last Seen: 24th December 2006 - 09:52 AM
Local Time: Sep 2 2014, 08:41 AM
33 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

sleepy

Members


Topics
Posts
Comments
Friends
My Content
26 Jun 2006
Hi folks,

I have a generic CF GPS (holux clone) that I've been successfully using for the last while. I've had to reflash Cacko lite a few times but have had no problems getting everything up and running again... until now.

I can no longer connect to the aforementioned GPS. Dmesg indicates that it is now on /dev/ttyS03 instead of the expected /dev/ttyS3. As an added bonus /dev/ttyS03 doesn't exist and I can't convince the MAKEDEV script to create it.

I'm at the end of rope on this one and would greatly appreciate any pointers/clues/outright solutions. So, any ideas?

Thanks,
Sleepy
8 May 2006
Hey folks,

I picked up a 4 GB SD card which worked wonderfully with Cacko using the new SD module and also worked out of the box with OZ GPE 3.5.4.1-beta2 (A-data 150X -- ~ $100 USD from zipzoomfly.com). Of course, not willing to leave well enough alone I decided I want to format it ext2 to faciliatate symlinking on the card. So, after foolishly messing about with mkfs.ext2 and fdisk on my linux machine I now have a SD card that thinks it's 1 GB sad.gif

Ideally I would like a 4 GB ext2 card but right now I would love to have it back to it's old 4 GB vfat self. I'm hoping that some fdisk guru can walk me through some incantation to restore it back to the right cylinder size, # of sectors, etc. If anyone has any other ideas I'm all ears -- you'll have my undying gratitude.

Thanks,
Sleepy
15 Dec 2005
Hey Folks,

Running PINE in embeddedkonsole (qpe-terminal in cacko feed) displays accented characters correctly but I get no such love with qkonsole running PINE. In both cases $TERM is vt100. Setting the TERM to xterm or screen doesn't help. Strangely, I get accented characters in qkonsole *outside* of PINE. Also, I've trying changing the charset options in PINE but to no avail.

I'd rather run qkonsole if possible because I like the fullscreen mode and embeddedkonsole takes up way too much screen space with the tabs (is there any way to turn these off?).

Any ideas?
16 Oct 2005
okay, this seems like it should be really easy but I can't figure it out. I've searched the forums but maybe I'm just braindead today so it's not coming up. Anyhow, <dr evil> can someone throw me a frikkin bone here? </dr evil>

Oh, this is on a C1000 with cacko 1.23beta if it matters.
30 Mar 2005
I've got an ambicom BT2000-CF (yellow sticker) and am having issue with bluetooth on OZ 3.5.2. Searching through the forums seems to suggest that this card should work and I've had no problems with the bluez stuff with the Sharp ROM (1.32) or Watapon (1.4).

I installed task-opie-bluetooth and for good measure installed the libs from the bluetooth kernel from another thread (bluecard_cs.o and friends). "Cardctl ident" gives me:

Socket 0:
Product info: "Ambicom,Inc", BT2000E, "Bluetooth PC/CF Card"
manfid: 0x22d, 0x2000
function: 2 (serial)
Socket 1:
no product info available

but "hciconfig hci0 up" gives me:

Can't open HCI socket: Address family not supported by protocol

After a "modprobe bluez" followed up with an "hciconfig hci0 up" I get:

Can't get device info: No such device.

Needless to say, the bluetooth manager also does not indicate any BT card. Am I missing something obvious here? Any tips or suggestions would be much appreciated.
Last Visitors
sleepy has no visitors to display.

Comments
Other users have left no comments for sleepy.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 2nd September 2014 - 08:41 AM