OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
wayne doesn't have a personal statement currently.
Personal Info
wayne
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 2-April 05
Profile Views: 538*
Last Seen: 13th February 2008 - 07:26 AM
Local Time: Jul 28 2014, 01:25 PM
42 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

wayne

Members


Topics
Posts
Comments
Friends
My Content
20 Apr 2007
In the discussions of the 3.5.4.2 release page (in the wiki), I asked months ago why my Symbol Low Power Spectrum24 LA-4137 card wouldn't load in OZ 3.5.4.2 while it does in Watapon Rom.

Someone responded with something along the lines of "You need to install prism3 support"

So I grabbed prism3-firmware and prism3-support from the feed browser, uploaded to SD card, then flashed to openzaurus. Once up and running, i basically ran "ipkg install prism3-firmware..." and it worked. Then I try to "ipkg install prism3-support..." and it reports an error, stating this package depends on hostap-utils.

I then tried to download hostap-utils from the feed browser, copy to SD, and install that. It worked (as in, it installed), so then i installed prism3-support. After all of that (and a reboot to be sure), the same problem happens: Whenever I plug the card in, "dmesg" reports errors regarding the fact that firmware sp24-fw couldn't be located.

Does anyone here have any pointers for me to try and find the cause of this?

I have a friend that has the exact same wifi card that runs 3.5.4.1 I beleive on a clamshell unit. He said he uses hostap as a driver, not spectrum/orinoco/hermes because he uses kismet, which works. Evidently, this would be my ultimate goal, I would rather have the hostap driver work with my card.

Regardless of the driver, I understand I still need to resolve my firmware problem, which is probably the only reason why the refault spectrum/orinoco/hermes drivers are not functioning.

Any help would be greatly appreciated. I have searched quite a lot on these forums, the wiki and googling, to no avail. Perhaps I am not expert enough to resolve this issue, but I would be very happy if someone could help me out a bit.

Even though opie on the poodle has a few glitches, I would be so happy to finally get openzaurus on my unit smile.gif
14 Sep 2006
I slightly dropped my 5600 on ceramic tiles from about 4 feet while the cover was open, so the transparent cover broke at one of the attaching points.

Anyone knows where I can find a replacement cover? Any stores? Or maybe someone with a bricked unit would be salvaging some components? Thanks in advance.
31 Aug 2006
I've been running Watapon for quite some time, which supports my Symbol Spectrum24 LA-4137 Prism2-i-beleive wifi card. Unfortunately I have never been able to run kismet because of driver issues which i never got around of, but that's irrelevant.

I'm now testing the RC1 of OpenZaurus 3.5.4.2 with Opie GUI. When inserted, i do get a popup about the activation of the above mentionned card, but when i view the "network" config applet, or when I run ifconfig, I do not have anything interesting listed there.

Is it something that is not yet operational in the 2.6 kernel in 3.5.4.2 for poodle?
Is it a module/package I should install? If i knew which, I could copy it to a CF/SD card from which i'd install it after flashing.
Is it something that is simply above me? Perhaps some tampering in a shell would do it?

Thanks to anyone's input on this. And congrats to everyone involved on pushing the 2.6 kernel for the Poodle. I really love the form factor of this unit and was kinda sad to be "left behind" until now.
24 Aug 2006
Title says it all. I broke my 5600's screen cover (the transparent plastic flap-thing) and i'd like another one. Anyone has a bricked zaurus up for parts? I really want to replace this as I don't want to scratch my unit.
28 Jul 2006
I slightly dropped my 5600 on ceramic tiles from about 4 feet while the cover was open, so the transparent cover broke at one of the attaching points.

Anyone knows where I can find a replacement cover? Any stores? Or maybe someone with a bricked unit would be salvaging some components? Thanks in advance.
Last Visitors
wayne has no visitors to display.

Comments
Other users have left no comments for wayne.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 28th July 2014 - 10:25 AM