OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
Inuyasha doesn't have a personal statement currently.
Personal Info
Inuyasha
25 years old
Gender Not Set
Canada
Born Oct-5-1989
Interests
No Information
Statistics
Joined: 19-October 03
Profile Views: 390*
Last Seen: 2nd October 2004 - 10:17 PM
Local Time: Oct 25 2014, 03:33 PM
74 posts (0 per day)
Contact Information
AIM ChaosVampireLord
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

Inuyasha

Members


Topics
Posts
Comments
Friends
My Content
17 Jul 2004
In QPE-Gaim (0.4-1) using all the default files from the feed, except libopie (using 1.0.3 instead), on the Sharp 1.32 ROM for the 5600, Gaim refuses to save preferences or accounts.

It appears to be trying to write to /.gaim, instead of ~/.gaim.

The output of the console is this:

prefs: Reading /.gaim/prefs.xml
prefs: Error reading prefs: Failed to open file '/.gaim/prefs.xml': No such file or directory
accounts: Error reading accounts: Failed to open file '/.gaim/accounts.xml': No such file or directory
pounces: Error reading pounces: Failed to open file '/.gaim/pounces.xml': No such file or directory

I am using the libpng fix, in case it makes a difference. I tried re-installing the files, but nothing new, it still spat out the error.

Also, even though the accounts aren't saving, Jabber refuses to connect and crashes when it tries. On the console I get no error messages - just messages about it connecting to the server, nothing about what went wrong.

Are there any solutions to these two problems?
25 May 2004
I've got a few questions about applications available for the 5600...

First, does anyone know of a good, featureful IRC client for the Zaurus? I've tried OpieIRC, ZIC and ZICIZ (updated version of ZIC?) and none of them have the features, or lack of bugs that I need... Basically I'd like the ability to join multiple channels on startup, be able to execute about 2-3 IRC commands when connecting to a network, and work well (i.e. no major flaws/bugs).

Second thing, is there a version of the OPIE Today application that works under the DTM database? Because from my brief use of OZ (which does not work well on the 5600, at least not in my case), I really loved Today, and would enjoy having it work with my current setup.

Thanks in advance.
Last Visitors
Inuyasha has no visitors to display.

Comments
Other users have left no comments for Inuyasha.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 25th October 2014 - 03:33 PM