OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
dranath doesn't have a personal statement currently.
Personal Info
dranath
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 7-April 05
Profile Views: 114*
Last Seen: 23rd August 2005 - 02:51 AM
Local Time: Dec 20 2014, 03:39 PM
13 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

dranath

Members


Topics
Posts
Comments
Friends
My Content
11 Aug 2005
Hello Forum,

today I flashed from the original Sharp-ROM because I wanted to give OpenZaurus and OPIE a try. But there are several things where I didn't find my way around:

Problem 1:
After setting up my "Network Settings" for Wireless-LAN (interface "wlan0") and hit the "Start/Stop"-button, I get the message:
"Starting interface failed"

Anyway, the WLAN-LED lights up green and when I leave the "Network Settings" and enter them again the 802.11b-connection is indicated "up". Also if I hit the "Start/Stop"-button again, there is a register-tab called "802.11b" with status-information about my connection (I even see the Quality of the WLAN-connection decline if I shild the built in antenna with my hands).

So I tried to connect to a web-site using Konqueror, but after some time I recieved the message
"Unknown host www.web.de"

---

This brought me to Problem 2:
I tried to get some information from "/etc/resolv.conf", but to get there was tricky because when I wanted to start the "Console" application in the "Applications"-tab it doesn't start but displays the message:
"Console was terminated due to signal code SIGSEGV"
How can I fix this to use the console-application from "inside" OPIE?

---

Back to the original "Problem Number One":
Alternatively I logged into the console via the "Start"-menu choosing "Terminal -> 1" and issued
# cat /etc/resolv.conf
to check my DNS-settings - but everything looked like it should.

An
# ifconfig
told me that "wlan0" is up (with all the network-settings I previously put into my machine), but a
# ping -c 5 www.web.de
produced the message
ping: www.web.de: Host name lookup failure

---

After some time the screen turned darker and darker (I suppose the screen dimmed with the OPIE-timer even if I was in the "Terminal") and I hardly could make out what my machine was replying to my inquiries (not even button-pressing brought the screen back to light).

So my Problem 3 is:
How do I get back to OPIE after I locked into the Terminal from the "Start"-menu?

Thanks in advance for your help
dranath
9 Jun 2005
Hello Forum,

today I decided to give OpenZaurus 3.5.3 a try and installed it on my SL-6000.

Going to the "Settings"-Tab and starting the "Network"-Application I configured my connection to the WLAN-Access-Point by configuring a static IP.

When I then start the built in wireless lan I get an error message stating "Starting interface failed" while the WLAN-LED is light up green - and can ping inside my local network.

When I the quit the "Network"-Application and enter it again and want to configure my WLAN again by clicking "Configure", I get a totally different Menu compared to the first configuration. Now there I can chose the mode of operation (Infrastructure, Auto, Managed and Ad-Hoc), type in the Session-ID, specify an Access-Point (AP) and the Channel as well as the WEP-Encryption - which I did according to the values of my AP.

When I now start up the Konqueror-Web-Browser, configure the Proxy needed at my University and type in an URL, I either get a "Timeout on server" or "Unknow host <URL>".

And when I use my CF-LAN-Card, no networking at all!

Did somebody encounter something similar like this, too? If yes or no, how can I help out with some more information (but I didn't do more than I described), i.e. where can I find some log-files where I could dig in for more information?

Thanks in advance
dranath
11 May 2005
Hello Forum,

from the Page:
http://w3.mecanica.upm.es/%7Esmuelas/debianxqt.html
I got a pretty good look on what it could be like.

Unfortunately searching this forum didn't yield any information on the in the installation-instructions of "jfv" which are mentioned in the document above.
Can somebody help me out on this?

Or even better, did somebody document his installation of Debian/Xqt on his SL6000? The last update of the document mentioned above was some time around the beginning of December...

But because I want to install Debian on a Microdrive, there is another problem. The Microdrive will fill the CF-Slot and won't allow me to connect via a CF-LAN-Card to the network any more. Can I maybe get access to the network via the USB-Cradle? Is there also maybe a "cookbook-like-instruction"/How-To?

And if so, can I then access the Z (still running with the original Sharp-Rom) via SSH and "remote-control" the installation of Debian/Xqt?

Thanks in advance for your patience
dranath
7 Apr 2005
Hello Forum,

around Christmas last year I rewarded myself with a SL-6000L.

But apart using this great device for offline-reading of some news-webpages (with a custom-built wget-script) I found no time to tweak it much.

But since Sharp seems not to provide Software-support or updates any more, I think about a change to a more up-to-date ROM.

I run Gentoo-Linux on my Desktop-PC and _love_ "portage" with it's "emerge"-process: automatic download of all the source-code and all it's dependencies and then compiling it optimized for my machine is just great.

Is there something like this available for the SL-6000L? (Ok, compiling programs with it's 450 MHz might be rather time consuming...)

I heard of a ARM-tree of Debian. The GNU-License and it's free availability of a vast amount of programs is very apealing - but how much effort does it take? Does it run out of the box?

How did Open-Zaurus work out (about two years ago I had it shortly on my SL-5500G but after sync-problems with my Windows-Desktop at this time made me switch back to the Sharp-ROM at this time)? How is the availability of programs?

Are the other open-source ROMs to consider? What are their respecitve pros and cons?

I would like to do:
- a graphical user interface (Qt, X, OPIE?)

- surf the Internet (i.e. read web-pages "offline")

- listen to music (XMMS like on my Gentoo-Linux-Desktop?)

- syncronise/date-transfer - if possible vie USB-Cradle/-Thin-Cable

- maybe watch movies (XINE like on my Desktop? - even if I don't have a clue yet how to get the movies from my DVDs on my Zaurus with the appropriate resolution and codec...)

- maybe programming and testing of Perl-code (including Database-queries)

A lot of questions, which I would like you to help me find a starting point. Is there for example something else to consider?

Thanks in advance
dranath
Last Visitors
dranath has no visitors to display.

Comments
Other users have left no comments for dranath.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 20th December 2014 - 05:39 AM