OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
Scot doesn't have a personal statement currently.
Personal Info
Scot
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 8-April 05
Profile Views: 322*
Last Seen: 26th January 2008 - 12:32 PM
Local Time: Dec 19 2014, 02:44 AM
39 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

Scot

Members


Topics
Posts
Comments
Friends
My Content
18 Aug 2007
After much flailing, I now have the tumnus version of bluez for kernel 2.4.20 working
in my SL-C3000 along with my Billionton card CFBT02-B2.
bluetooth starts up OK
hciconfig looks good
hcitool scan sees my phone
sdptool browse XX:XX:XX:XX:XX:XX finds my phone's services all right

but it's here that I seem to get lost in going the next step to connect to my phone
for its network connection. I see various posts about creating
IRDA connections, then editing the files adding /dev/rfcomm0 at the top.
I've done that. I've tried various different startup commands, phone #s etc. and
I can't get the two to actually connect network-wise. When I attempt to start the
(modified) IRDA connection, the pop-up box always shows me:

Initializing
Connecting
Authenticating
Network Offline

and doesn't connect.

It looks like all I'm missing now is the proper configuration glue between the Zaurus
and my phone.

My setup:
SL-C3000:
SHARP ROM 1.11JP (kernel 2.4.20)
Billionton CF Bluetooth card
Bluez 2.12-2.4.20-alpha4

Phone:
Nokia N80
TMobile voice and data service (USA)

Thanks for any help. I've spent hours today searching the forums and the web and
am still missing something!

scot
8 Jun 2005
Stayed at a cheap motel the other night that had no alarm clock. No problem, I thought, I'll
just use my Zaurus. All my previous zaurii have had alarm clocks, but I couldn't find any
such feature on my C3000. Does it exist and I missed it? If not, any recommendations to adding one?

thanks,

scot
10 May 2005
Hi,

I tried to view some images on my c3000 (SHARP ROM) from my 4MP digital camera the
other day and found I couldn't. I presume there is a limit to the size of an image that's viewable.
Is that software-based, or do I simply need to add some swap space or something?

Thanks,

scot
8 Apr 2005
I've searched the forums here and found numerous ways to switch the SL-C3000 to English/partial
English mode. Since I want to keep full Japanese capability, sounds like the locale methods are the best for me, but I don't know exactly what the Zaurus does when I change the locale? Can I change
this file and reboot and back multiple times and have identical behavior each time, or does the
lcoale changing do anything destructive?

(In case I'm not clear, I'm talking about

> 1) change /home/zaurus/Settings/locale.conf to read 'en' or 'zh_TW' instead of 'ja' for the language setting.

Can I change to en, try it out, then change back to ja and have everything as before?)

Thanks,

Scot
8 Apr 2005
Just picked up a used, but spotless, 3000 in Japan last week. I have a wireless network card
that works fine, but I occasionally need a wired card. I couldn't find any recommended models.
Are there any known CF 10/100 baseT cards that work in the Zaurus?

Thanks,

Scot

- ps this is actually my 5th zaurus - my first was the Japanese P3000 - way before the linux
days, so I've almost come full circle with the new C3000! :>
Last Visitors
Scot has no visitors to display.

Comments
Other users have left no comments for Scot.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 19th December 2014 - 12:44 AM