OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
Izydorr doesn't have a personal statement currently.
Personal Info
Izydorr
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 24-October 03
Profile Views: 247*
Last Seen: 20th September 2004 - 02:46 AM
Local Time: Oct 23 2014, 11:08 AM
46 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

Izydorr

Members


Topics
Posts
Comments
Friends
My Content
11 Feb 2004
Anyone tried compiling/running qemu and/or wine on Zaurus?
Maybe someone has got qemu already compiled?
2 Feb 2004
Witam. Planuję wkrótce zakup karty Ethernet'owej na CF. Chciałbym jednak najpierw sprawdzić jakąś, żeby wiedzieć, czy będzie działać dobrze z moim sprzętem (mam Zaurusa 5500). Czy jest tu jakiś Warszawiak posiadający taką kartę i byłby skłonny mi pomóc i spotkać się ze mną, żebym mógł dokonac jakichś testów na jego karcie?
Będę bardzo wdzięczny za pomoc.
Jeśli ktoś może mi pomóc, to proszę o kontakt na zaurususergroup@daniel.w-wa.pl.
3 Dec 2003
Hi!
I have SL5500 with OZ 3.2 and Opie 1.0. I would like to try the new OZ 3.3.5 with Opie 1.0.3, but I'd rather not reflash my Z because I have almost all software on sd card and I'm a little afraid that after flashing I will have problems with running/upgrading programs from sd. Besides, I have no my own CF card.
Is it possible to do the upgrade just by shutting down Opie and doing ipkg update && ipkg upgrade on the OZ 3.3.5 feed? Will this work?
12 Nov 2003
Witam i zaczynam pierwszy wątek (powitalny) smile.gif
Mam nadzieję, że trochę się nas tu znajdzie.
Pozdrawiam wszystkich użytkowników Z w Polsce.
1 Nov 2003
Here is what happened:
I have OpenZaurus 3.2 installed on my Zaurus 5500. I' ve bought a 256 SD card and wanted to install some things on it. I formatted it to ext2. Next I installed Jeode on it (downloaded from some feed) and then I installed Zaurus Sky Explorer on this SD (full version). When it was done I tried to run the sky explorer but nothing happened for long time (except blinking icon). So I tried to run console, file manager but nothing worked! Opie was responding, because I could use menu and check the battery using the applett. Shutdown didn't work, so I had to reboot using the battery replacement switch. After I've done this My OZ is dead! sad.gif( No matter how I restart it (I' ve even tried taking out the battery) it doesn't want to start. All I get is the starting screen with the dragon, OpenZaurus written below and a blinking cursor in the lower left corner.
Please anyone help me! Right now my only idea is to flash my Z again, but I loose all data and programs then sad.gif(((
Did anything like this happen to any of You?
I will be very grateful for any help.
Last Visitors
Izydorr has no visitors to display.

Comments
Other users have left no comments for Izydorr.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 23rd October 2014 - 02:08 AM