OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
SL-C860
Olympus XD > CF adaptor (to replace lost dust cover)
Kingston 256MB SD and 32GB SDHC (in anticipation of SDHC package working)
Symbol Spectrum24 LA-4137 WiFi
Ethernet CF card
GPRS packet radio CF card
Personal Info
rlubikey
Age Unknown
Gender Not Set
England
Birthday Unknown
Interests
No Information
Statistics
Joined: 11-May 10
Profile Views: 445*
Last Seen: 26th September 2014 - 03:03 AM
Local Time: Oct 24 2014, 03:45 PM
10 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

rlubikey

Members


Topics
Posts
Comments
Friends
My Content
13 Mar 2012
I've got 3 chargers for my SL-C860 - the original world voltage one from Dynamism plus two others I've picked up on the way. I use one at work, one at home and the diddy little original for travel. A few days ago my two recent chargers refused to charge my Z. The jacks would go part way in but not snugly home - and not far enough to charge.

Nil desperandum! The original charger still worked fine. But what could be wrong with the other two??? It must be some mechanical fault in the Z's jack socket. Squinting in with a magnifying glass I couldn't spot any foriegn objects and the central contact was straight. Perhaps the side contact "leaf" has been bent out of position?

So, out with the watchmaker's screwdriver and strip off the back of the Zaurus. The DC jack socket has a slot down the side (to make its profile as low as possible) and it's easy to look through the magnifying glass at the side contact - perfectly OK. So what's the problem?

Then I noticed a yellow "collar" at the base of the central contact. It's almost 2mm thick and stops my charging connectors from going right home. Funny - it doesn't seem to belong there. I can slide it out with the tip of a scalpel. Once out, I see that it's the insulating tip/ring from the jack of my original charger, broken off whilst in the socket. Obscure or what? Anyway, problode solved - charging can resume at all locations!

Richard
11 May 2010
I've had my SL-C860 since ... 2003 (I think) but only pressed it into service when my Psion 3C failed in 2005. I've run the standard Sharp ROM all this time, occasionally thinking of trying one of the alternatives. I've just taken the plunge and blown Cacko 1.23 - brilliant!

Also got 512MB SD, Audiovox GPRS, Symbol Spectrum WiFi, Ethernet ... and some other stuff I've forgotten.

All for now,

Richard
Last Visitors


10 Nov 2010 - 8:09

Comments
Other users have left no comments for rlubikey.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 24th October 2014 - 06:45 AM