OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
gepeto doesn't have a personal statement currently.
Personal Info
gepeto
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 23-May 05
Profile Views: 567*
Last Seen: 11th February 2007 - 09:55 AM
Local Time: Dec 22 2014, 01:20 AM
28 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

gepeto

Members


Topics
Posts
Comments
Friends
My Content
9 Feb 2007
I own a C700 with a 2gig SD card in it, and a Symbol wireless CF card that is pretty often in it.

I use OZ/Opie, and I usually always have the latest release candidate available.

No matter what, my C700 is always very slow and very unstable.
I cannot browse the web at all using the web browser, it is way too slow and eventually crashes.
I tried putting the SD in and creating a swap file, but it does not seem to help much.

The package manager also seems to hang all the time, especially when I try to install packages (to SD or not, does not seem to make a difference).

Is this common with the c700, because of a lack of ram maybe?
Or is it plausible that my unit is defective? If so, is there some application I can use to try and test the memory in the unit or something?

What should I try? I would love to use my Zaurus for work but right now I spend much more time rebooting it, then fscking the SD card because the Z crashed without unmounting it cleanly than using it..
18 Aug 2006
Is there any money management/budget app in the latest OZ feed currently?
I read about qash, jabp etc but haven't had luck finding something in the feed...
31 Jul 2006
Is there a safe way to remove all the Opie Base PIM since I use none of it..even better, is there a way to find a OZ/Opie with NOTHING installed other than the programs to change the settings ? No games, no apps, no PIM?

Or is there a master package I could remove that would remove all of that?

Thanks
5 May 2006
I have just installed many programs through ipkg... namely..

opie-ftp
ktimetrackerpi
mileage
notez

They do not appear in my menus, even after restarting opie..
Maybe my opie is not looking on the SD card for icons? The applications work..

Thanks
3 May 2006
So the setup is:

I have a SD card (2gig) in a c700. Had to put the latest rc of OZ to get the 2gig card working, works like a charm now!

Partition 1 = 64meg swap
Partition 2 = ext3, rest of the space, mounted in /media/card...

When I try to install a package in the package manager to a destiation I created and called "SD", pointing to /media/card, it downloads the package, installs it, but when trying to make the links, it fails, apparently because there is a double slash at the beginning of the path of the link..

Any idea ?

I haven't tried this in 3.5.4 as my 2gig card didn't seem to work...so I can't be 100% sure this is a release candidate bug, which is why I haven't posted in the main testing thread..

Thanks!
Last Visitors
gepeto has no visitors to display.

Comments
Other users have left no comments for gepeto.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 21st December 2014 - 10:20 PM