OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
microsoft/linux doesn't have a personal statement currently.
Personal Info
microsoft/linux
26 years old
Gender Not Set
Sebec, ME, USA
Born Sep-17-1988
Interests
Computers, Girls, Soccer, Swimming, Snowboarding. That pretty much sums that up:)
Statistics
Joined: 29-May 05
Profile Views: 467*
Last Seen: 6th November 2008 - 02:45 PM
Local Time: Nov 22 2014, 10:08 PM
238 posts (0 per day)
Contact Information
AIM summatusmentis
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

microsoft/linux

Members


Topics
Posts
Comments
Friends
My Content
7 Aug 2006
I stupidly tried to do an 'ipkg upgrade' on my SL-5500, running 3.5.4 GPE. It started giving errors about not having enough space(I should've thought about that first), so I ctrl-c'd out of it. It still boots, and seemingly still works, mostly anyway. The Text editor, and Image viewer(and presumably other stuff that came w/ the base GPE image) won't load, giving me the error

CODE
/usr/lib/gtk-2.0/2.4.0/loaders/libpixbufloader-png.so: cannot open shared object file: no such file or directory


is there an easy way to fix this? or do I need to re-flash? Can I reflash, and not lose data?
13 Jul 2006
I've tried using sylpheed for e-mail, but the configuration boxes are too big, and I can't get anything to configure correctly.

I'm looking for an e-mail client that will read POP3, and an IRC client. I use XChat on my laptop, but that is seemingly not in the repos. Suggestions?
17 Jun 2006
I'm trying to get X11 forwarding from my 5500 to my laptop working. I've followed all the steps I can find online, and it seems like it'd work, but apparently not. When i try to run sylpheed, I get the error
CODE
root@exiguitas:~# sylpheed

(process:1765): LibSylph-WARNING **: SSLv23 SSL_CTX_load_verify_locations failed.


(process:1765): LibSylph-WARNING **: TLSv1 SSL_CTX_load_verify_locations failed.


(sylpheed:1765): Gtk-WARNING **: cannot open display:


Suggestions?
13 Jun 2006
I installed a bunch of programs, firefox, thunderbird, gimp, gaim, and a couple of others. I tried using firefox, and the icons were too big, made it basically unusable, same for gimp and gaim. Is there any way to make the icons smaller? I'm running a 5500, so the resolutions not the best, but it works. Suggestions? If there isn't, do you have any alternatives? Like versions that were meant for the Z maybe?
12 Jun 2006
I was trying to flash back from pdaxrom. Well, ok, initially I was going to try pdaxrom, from GPE. THat didn't work, I wasn't actually downloading the zimages(links were broken). So I tried to flash back to OZ. I accidentally pulled the battery, and now my Z won't flash at all. I've googled around, and searched this forum, and haven't really found anything. None of the lights turn on, it's not taking power(or the light isn't showing that it's taking power). Even after trying the flash process again, it doesn't do anything. Suggestions? I really don't want to have to buy another Z.
Last Visitors
microsoft/linux has no visitors to display.

Comments
Other users have left no comments for microsoft/linux.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 22nd November 2014 - 06:08 PM