OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
niv doesn't have a personal statement currently.
Personal Info
niv
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 3-June 05
Profile Views: 705*
Last Seen: 8th September 2007 - 03:40 PM
Local Time: Jul 23 2014, 11:40 AM
237 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

niv

Members


Topics
Posts
Comments
Friends
My Content
8 Nov 2006
got my yesterday
hope linux flashs clean
any hints for a ipaq newbie? I got a simpad running opie ..
29 Sep 2006
Hi,
I seek to load dejavu 2.10 on my simpad to see hebrew
folllowinf hrw advice , I simply cpied the new files to /usr/share/fonts/truetype and reset opie. I saw
I have familier 0.84 and opie 2.1
a black screen. here are the logs:
24 Sep 2006
Hi all,
after getting wifi access, I seek to hung my lan. to do that I want a openvpn client on my simpad (so good to be in linux land). I found the .ipk files at Xromer

obviosly I wanted to use lzo, and ran its install first. but I got this:
QUOTE
root@simpad:~# ipkg install http://mail.pdaxrom.org/contrib/Xromer/OldBetas/lzo_
2.02_armv5tel.ipk
Downloading http://mail.pdaxrom.org/contrib/Xromer/Old....02_armv5tel.ip
k
Clearing state_want and state_flag for pkg=lzo (arch_priority=0 flag=16 want=2)
Nothing to be done
An error ocurred, return value: 4.
Collected errors:
Cannot find package lzo.
Check the spelling or perhaps run 'ipkg update'


I got a similer error when tring to install openvpn .ipk

to fix this I tried to add the url as:

CODE
src Xromer http://mail.pdaxrom.org/contrib/Xromer/OldBetas


to my /etc/ipkg.conf

but it didn't fix it.

I asked Xromer and he replaied:
QUOTE
Well, these are the packages you' re searching for, install them
directly with ipkg install <package>
instead of searching them with the ipkg update.
Note that if you want to point my reposistory you have to modify the
/etc/ipkg.conf file and insert the URL to my REP.
I' m no more working on PdaXrom for divergencies with Sashz and other,
i' m beginning to play with OZ.
The OpenVPN packages can also complain about the kernel lzo
implementation, if it' s your case download the lzo paclage
of your kernel.
BYE!! Xromer


plz help me

Niv
5 Sep 2006
question arises from the expirince I had once with a zaurus 5500 that didnt read from one SD, whie it did from another..
some CF nowday come with a X40 , X60 marking - does the linux drivers support it?

Niv


Hrw said all CF will work but at regular speed
3 Sep 2006
Hay,
I am a gentoo 2.6.17 user.
I followed the pinned howto and did managed to get internet over usb:
QUOTE
# /etc/init.d/net.usb0 start
* Starting usb0
*  Starting ifplugd on usb0 ...                                        [ ok ]
*    Backgrounding ...

here is the line:
QUOTE
# fgrep usb0 /etc/conf.d/net
config_usb0=( "192.168.129.1 broadcast 192.168.129.255 netmask 255.255.255.0" )


on my simpad I ran:
QUOTE
  # ifconfig usbf 192.168.129.2 netmask 255.255.255.0 up
  # route add default gw 192.168.129.1


yet I can't ping each other :-(
I tried adding a rule to allow incoming ping to the simpad, and apply it. still can't ping it from my unprotected pc with firewall.


how to fix it?
Last Visitors
niv has no visitors to display.

Comments
Other users have left no comments for niv.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 23rd July 2014 - 01:40 AM