OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
colm doesn't have a personal statement currently.
Personal Info
colm
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 25-June 05
Profile Views: 457*
Last Seen: 7th February 2007 - 09:17 AM
Local Time: Jul 23 2014, 10:06 AM
14 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

colm

Members


Topics
Posts
Comments
Friends
My Content
3 May 2006
Hi Folks,

My Collie (64:0) was going great with opie 3.5.4 (rootfs), I've installed lots of useful software and was working away quite happily, but now it's started hanging on suspend again, just like it used to with old opie.

I've installed quite a lot of software and upgraded the system, but that asides, have not tinkered with the system in any way.

where should I post a bug and what information is useful? (that info would be generally useful as a sticky on this forum)

thanks

--
Colm
20 Apr 2006
Hi Folks,

When I go to reboot my Z when playing with loop images, I'm always rather worried that things might not be saved to flash. I want to put a launcher to some kind of "SD sync" command right next to the penguin apps menu button (matchbox expose theme) so that I can happily press that to be sure.

any suggestions of a console command that will do what I want?

thx.


on another note - just discovered the GPE meta packages ;-D

gpe-task-apps-extra
gpe-task-games
gpe-task-web
gpe-task-desktopapps

just installing right now

--
Colm
17 Apr 2006
Did an upgrade yesterday to get the latest stuff and my Wifi card failed to be recognised, opened up PC/CF Cards, Socket 0 (which is my Sitecom CF wifi) was empty when my wifi card was in, Driver - no driver loaded. After some trial and error, I Chose orinoco_cs driver and the wifi card got a connection from dhcp and was assigned an IP etc.)

Network settings - eth0 has Wifi ticked. unticking wifi in eth0 and ticking it in wlan0, doesn't save. Tried deleting eth0, same problem.

Problem is that the networking doesn't seem to be routing through the wifi anymore

In Etwork Setup global has DNS server = 10.0.0.2 (my router) so looks like something is working right...

available interfaces from ifconfig:

irda1
lo

short of recreating the image and not updating, any ideas on how to get it going again?

Cheers

--
Colm


[collie OZ/3.5.4 64:0 250MB gpe Loop image on SD, sitecom CF wifi, 1 GB sandisk SD]
15 Apr 2006
Hi Folks.

remember a time ago (last year) someone in Europe (germany maybe) was offering to sell recased mobile phone batteries that were good for the Z 5500...

Can't get any joy from search, does anyone who knows what I'm talking about point me in the right direction?

OK, further forum browsing got the answer, it was user "Lauter", have sent a pm...
I should have spent longer searching... #blush#


--
Colm
19 Jul 2005
UPDATE: Just tried OZ+opie, same thing from Dmesg

Hi Folks,

Just got a noname 1GB SD Card, seen on lots of posts that brand is quite important for zaurus, but chanced on a cheap (£40) ebay auction. Card is used - normal usage scoring on contacts.
When I insert the card, the SD card icon does not appear

dmesg reports:
SD read CRC error : ffff : d1d7
VFS : Disk change detected on device mmcd(60,1)
(9 times, presumably the retries)

#mkdosfs /dev/mmcda1
mkdosfs 2.8 (28 Feb 2001)
/dev/mmcda1: No such device or address

hardware: 2nd Hand Zaurus 5500 (£70 from ebay)

this is the first SD card I've tried, so I can't confirm that the slot works (only have CF and memory sticks in other devices...), but the "Disk change detected" reported in dmesg is promising that the hardware at least works. Can't confirm that the card works elsewhere until tomorrow...

running Sharp 3.1 rom, just about to try latest OZ+opie

Think reformatting the card via iPaq or PC might work?

--
Colm
Last Visitors
colm has no visitors to display.

Comments
Other users have left no comments for colm.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 23rd July 2014 - 10:06 AM