OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
rmrfchik doesn't have a personal statement currently.
Personal Info
rmrfchik
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 25-June 05
Profile Views: 513*
Last Seen: 1st August 2008 - 06:46 AM
Local Time: Sep 2 2014, 10:47 AM
90 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

rmrfchik

Members


Topics
Posts
Comments
Friends
My Content
19 Sep 2006
Hi, all. Hi sashz and laze. I just tried new beta with sl-c860. My previous pdaXrom was beta4, then I moved to oz/opie and yesterday moved back to pdaXrom.
At first sigth -- light speed comparing to oz/opie. I mean -- LIGHT SPEED.
At second -- mamma mia. We have a lot of old annoing problems:

1. Very (_very_!) often zaurus won't switch on. I press "On" and nothing happens. I need to wait several minutes to be able to switch on Zaurus.

2. Old good bug with different DPI in different orientation. This bug was fixed sometime ago and here we have it again. I wonder, why you, sashz, do nothing with it -- this is a FIRST what user see after fresh installation -- a big unscrollable font in the menu

3. It seems, like Zaurus do not switch off (ok, do not suspend) sometimes on "Off" -- in suspend mode battery drains with a light speed and, if you have connected AC cable, battery is not charged (even if it stay connected for a night!).

Sashz, Laze, I think, this is a time when you should stop with adding/refreshing software in the feed. Do not do it. Focus on the base system -- users need polished X11, kernel, drivers and so on. Leave xchat, gnumeric and firefox to entuthiasts.
Thank you.
14 Jul 2006
Seems like OZ drains my battery. Primarly I use Z to read books. While I was under pdaXrom, I can read 3-4 days and battery was still on ~70-80% (1-1.5h per day).
Now, 1-2 days, and 50% battery off!

ps: top doesn't show "idle" process, so it seems like nobody issue "idle" to CPU in OZ...
9 Jul 2006
I have Billionton CF BT, which successfully worked under pdaXrom (beta1), Cacko and previous OZ releases.
3.5.4.1 recognizes the card (according to applet) but doesn't load the required module. There is no hci0 device created and no any BT function works.
3 Jan 2006
While installing KDE3.5 onto sd card (1Gb) I got SD card errors (can't write, etc).
Before error, a half of the files was unpacked. I take off card from Z and place it to desktop card reader. On the desktop I can successfully unpack all files.

Now I'm getting errors when installing kdepim.
Anyony has ideas?

(card is formatted with ext3).
1 Nov 2005
Hi. After sitting on pdaXrom for a long time I have the following ideas for future versions:
1. Make "pdaXrom on diet": base system shouldn't contain gnumeric, abiword, games and so on.
2. Split core and userspace applications. pdaXrom should behave much more like other distros (Debian): you should have possibility to upgrade most of the systems without reflashing.
3. Get rid off cursor: it doesn't provide any info on touchscreen.
4. Use prelink massively.

What do u think?
Last Visitors
rmrfchik has no visitors to display.

Comments
Other users have left no comments for rmrfchik.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 1st September 2014 - 10:47 PM