OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
matrix200 doesn't have a personal statement currently.
Personal Info
matrix200
Age Unknown
Gender Not Set
Israel
Birthday Unknown
Interests
No Information
Statistics
Joined: 27-June 05
Profile Views: 654*
Last Seen: 3rd December 2009 - 04:37 PM
Local Time: Jul 22 2014, 11:34 AM
47 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

matrix200

Members


Topics
Posts
Comments
Friends
My Content
26 Nov 2009
I am selling my SL-C300 cause I find myself not using it much since I got my Fujitsu U810.
The device is fully working with a battery replace about a year ago.
I will include wifi and bluetooth cards as well as gig sd card (I lost the plastic cover of the sd slot so use it as the cover smile.gif
Also included if you like is the manual in Japanese , universal charger with European plug.

The price is 300$

Free shipping worldwide.
10 Mar 2007
I can only get mails in QtMail (on send gets stuck on connection established and just sits there.
On the other hand in Ompi send works just fine , but I can't check incoming mails.
It seems never to check the inbox.
My pop3 and smtp are using regular auth and use my email address as username.
It would be great if I could use only one mail app for all my needs as it seems a little redundant to use two just to have email working smile.gif
29 Aug 2006
Was playing with my Z on my way home from work and by accident pressed the zoom Fn+1 Fn+2 a few times.
When it got bigger tried to make back smaller but instead it crashed!
Now it keeps crashing or hanging on pretty much everything (zoom/going through menus,trying to get another session etc).
Another weird thing I noticed later on that somehow pressing on Zoom tried to toggle Pc Link somehow so I went to Application keys made those to do nothing.
Is it connected somehow?
Tried to uninstall/reinstall to no avail too.
Is there anyway to restore qkonsole setttings to default?
15 Jul 2006
A few weeks ago my wifi card got a little shaky.
Sometimes it would just loose connection (either led goes off or stays on but connection is dead).
In dmesg a lot of messages with code -110 or -61.
I recently replaced the router to a new WRT54GL one flashed with dd-wrt.
Yesterday I saw a new problem with it.
Sometimes after I plug it in and start browsing my screen washes out !
When card is unplugged the screen goes back to normal.
Card is so shaky even when it works doesn't hold more then a few minutes connected.
Is it card problem?Maybe Zaurus power supply or compact flash problem?

I tried just putting in some regular cf cards 1 and 4 gig and everything seems to work fine with them.
24 Jun 2006
Finally got my usb host cable which took a while to get smile.gif
Now when i connect my RAZR V3 phone it is recognized as generic USB modem (in dmesg).
The phone starts to charge itself using the Z internal battery.
The question is could I use it somehow for dialup access to the internet?
Maybe even with gprs?
I tried checking the network setup and sure enough only CF cards are recognized there.
Last Visitors


28 Nov 2009 - 6:00

Comments
Other users have left no comments for matrix200.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 22nd July 2014 - 11:34 AM