OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
HeavyWeaponDude doesn't have a personal statement currently.
Personal Info
HeavyWeaponDude
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 29-June 05
Profile Views: 514*
Last Seen: 21st August 2006 - 04:32 AM
Local Time: Nov 25 2014, 10:40 PM
37 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

HeavyWeaponDude

Members


Topics
Posts
Comments
Friends
My Content
14 Mar 2006
I am lately experiencing an odd problem.

For some undetermined reasons, symlinks tend to disappear randomly from my /usr/lib/ directory. Always the same ones, I am using hentges ROM, and when it happens always the same apps don't work anymore: opiemail, qpdf, konqueror, xmms, several games and some other apps. I've tried to launch the non-working apps from the console, they point to missing libraries (some of them being on /media/card/usr/lib and some on /usr/lib, but with different names). If I re-link the libs manually, things got back to working.

This problem has occoured me four times in the last week, even if I don't do nothing. One time I just suspended the Z, and when I powered it back again, the symlinks were puff. It's strange also because everything was working fine lately, then this problem shows up, and even after several re-flashing it does come back (usually before I am able to finish my installation and setup all my hardware and favorite apps).

Using ipkg-link mount /media/card does not help: the broken link are repaired, but the working one are messed up (and xmms got especially messed).
Manual linking does work pretty well, except that is time consuming and I am unable to get opiemail back to work. It just says: : QuickLauncher invoked as: opiemail

Since this same problem is coming every time but completly at random I am starting to think about a flash memory physical problem. May that be the issue? How to check it out? I know about the existence of service menus, but don't know how to call them on the SL-5500. I also know they may be dangerous. Any suggestion about this?
Or am I moving completly to the wrong direction?

Thanks for any help!
26 Dec 2005
I know it is possible on the Sharp ROM, and I would like to know if
it is also possible to change/add themes on Opie 1.2 running on OZ 3.5.3.

I've managed to find this information:

http://opie.handhelds.org/cgi-bin/moin.cgi/Themes

but I am unable to locate any 'themes' (or '.themes') directory on my Z. Maybe should I create it manually?
2 Sep 2005
Hello everybody!

I recently got a Billionton bluetooth card for my Collie.
Reading the different topics in the forum I've managed to make it work correctly, with the classical set of instructions:

setserial /dev/ttyS3 baud_base 921600
modprobe hci_uart
hciattach /dev/ttyS3 billionton
hciconfig hci0 up

But strangely enough if I try to start this same interface using:

/etc/init.d/bluetooth/start

I get this message:

Starting Bluetooth subsystem: hcid sdpd Can't open HIDP control socket: No such file or
directory
hidd rfcomm.

I'm puzzled... Anything should I edit to make it run? Would be more pratical to use just one command instead of four smile.gif
Thanks!
14 Aug 2005
I'm trying to get Jeode to work on OZ 3.5.3 (the latest Hentges ROM -T3-, to be exact).

I did manage to install the application, that now is showing his nifty tab and the two demo applications (Quasar and PrimTest). But nothing happen when I tap on them.

I suppose the problem is related to the need of the compat libraries. But where to point them? I think pointing them directly to a .jar file is not the correct solution.
What should I do? Writing some sort of script pointing to the .jar and make the compat libraries link ti that script?

Thanks in advance!
16 Jul 2005
Hello!

Just a quick question: how to move the /home/root directory (or any other home
directory) to the SD?

It is sufficent to move the folder on to the SD and then link it in the original location?
i.e.
CODE
cd /media/card
mkdir home
cd /home
mv root/ /media/card/home/
ln -s /media/card/home/root /home/root


I'm using Hentges with cardfs, and if after a reflash I tell it to put my /home/root on SD (as it asks on the first boot), Opie starts with a completely messed up resolution (which seems to me to be a 320x240 instead of vice-versa) and isn't usable. So I need an alternarte way to get the same result. Anybody has noticed this same bug?
Last Visitors
HeavyWeaponDude has no visitors to display.

Comments
Other users have left no comments for HeavyWeaponDude.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 25th November 2014 - 12:40 PM