OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
mp2100zaurus doesn't have a personal statement currently.
Personal Info
mp2100zaurus
Age Unknown
Gender Not Set
NJ
Birthday Unknown
Interests
No Information
Statistics
Joined: 31-May 03
Profile Views: 522*
Last Seen: 12th August 2005 - 01:49 PM
Local Time: Jul 29 2014, 05:45 AM
17 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

mp2100zaurus

Members


Topics
Posts
Comments
Friends
My Content
23 Feb 2004
One of my rechargeable batteries seems bad. What does it mean when the battery LED flashes when the Z in in its cradle? The Z does die quickly when I turn it on (hadn't backed it up for a month, darn it), so I guess my own answer is, the battery is bad.

So, it's rated at 3.7 volts, my multimeter reads 3.6 volts, that seems reasonable to me.

OK, by spare battery reads 4.18 volts, and it works fine. But still 3.6 volts doesn't sound "bad".
10 Dec 2003
Geez, I've been trying zaurus.com/dev for days, and nothing. It's a good thing this site was set up.

Anyway, my battery icon disappeared, does someone have a suggestion? My battery has been running out lately. That's not abnormal, but I was recently looking to see how much juice I had, and I noticed there was no icon in the system tray at the bottom. Where'd it go? How do I get it back? Is there some config file I need to edit (I'm a linux novice) ? Is there a program I can run from the terminal that will show me the status?

(I know, the battery icon isn't great -- full, low or really-low, but at least it was something.)

I do have backups on several CF cards. I had just upgraded to tKcAddressbook and tKcCalendar 2.0-031112 two weeks ago, so maybe that's it. No, I restored my backup from early November and the battery icon is still missing. I had to go back to a backup that is 6 months old before the battery showed up again. But then of course, I lose all the notes and emails I've made since then. I sure don't remember all the changes I made over 6 months time. Some program must have zapped it, but I don't know which one.

Has anyone else seen this?

Allen
21 Jul 2003
Hi augustwest. I joined your ZUG, but I'm not in town there much, only visit occassionally. We visit Parkersburg for most holidays, so if you want to get together, post a notice. My 'sister-in-law' lives there and has a Zaurus too, but she's a newbie.
1 Jun 2003
What's the deal with the constant (every 10 seconds) refresh of my browser on this web site? I'm using Opera 6.01 on Windows. The constant updating is bit annoying.
Last Visitors
mp2100zaurus has no visitors to display.

Comments
Other users have left no comments for mp2100zaurus.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 29th July 2014 - 02:45 AM