OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
mbagsh55 doesn't have a personal statement currently.
Personal Info
mbagsh55
Age Unknown
Gender Not Set
Singapore
Birthday Unknown
Interests
No Information
Statistics
Joined: 6-July 05
Profile Views: 336*
Last Seen: 12th August 2010 - 04:30 PM
Local Time: Aug 31 2014, 11:29 AM
24 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

mbagsh55

Members


Topics
Posts
Comments
Friends
My Content
5 Jan 2007
Hi Guys,
Firstly apologies for starting yet another "how to mount xxx on a c3x00" thread, but I could not find the answer through searching and I felt it was rude to hijack one of the threads that were specifically about mounting HDD, mobile phones, ZIP disks, etc.

My problem is that the USB key (thumbdrive) I routinely use for swapping files from work to home got corrupted and I needed to reformat it. Since the re-format I have been unable to use it on my Zaurus (SL-C3100, sharp rom with Meanies automouter 0.5.0).

Two other USB-keys work so it isn't the Z-usbport (phew) or the host cable.

The USB-key is detected in system info:

Vendor: Silicon Integrated Systems Corp.
Product: USB Mass Storage Device
Class: Mass-Storage
ID: 0457/0151
Driver: usb-storage

But is not automounted, or seems to be correctly mapped to sda/sdb.

>fdisk -l /dev/sda
Cannot open /dev/sda

>dmesg | tail
usb-storage: *** thread sleeping.
jffs2: attempt to mount non-MTD device 08:01
usb-storage: queuecommand() called
usb-storage: *** thread awakened.
usb-storage: Command ALLOW_MEDIUM_REMOVAL (6 bytes)
usb-storage: 1e 00 00 00 00 00 04 c0 00 ea 6e c3
usb-storage: Bulk command S 0x43425355 T 0x77e Trg 0 LUN 0 L 0 F 0 CL 6
usb-storage: Bulk command transfer result=0
usb-storage: Attempting to get CSW...
usb-storage: Bulk status result = 0
usb-storage: Bulk status Sig 0x53425355 T 0x77e R 0 Stat 0x0
usb-storage: scsi cmd done, result=0x0
usb-storage: *** thread sleeping.
usbd_device_configuration_instance: configuration out of range: 0 1 1


The USB-Key is acessible OK from my Windows 98 machine, and my work Windows XP box. I have tried both FAT-16 anf FAT-32 format, but the Z reacted the same in both cases.

Any advise appreciated.

Thanks and regards,
Marcus

p.s. Happy New Year to all OESF members biggrin.gif
15 Mar 2006
Hello folks,
I just bought a canon all-in-one printer/scanner device (Pixma MP500) and am in generaly pretty happy with it. I prints and scans well and the Windows drivers work fine. It doesn't seem to like about 50% of teh images on my smartmedia cards (from an aging Finepix 40i), but handles images on a CF card without problems.

It offers irDA wireless printing of photographs from "compatible" mobile phones, but the documentation is rather vague what this means. The troubleshooting on the canon website doesn't go much further than don't put anything physically between the devices tongue.gif.

Does anyone know if it is possible to transfer a JPG in the same format as a "compatible" mobile phone? I tried to send from built-in file explorer (hold stylus on file and choose 'wireless transfer'), and have attempted some console commands such as cat > /dev/irda0 without success. The printer doesn't seem to recognise anything as happening.

Anyone with experience or success in wireless printing, who can offer advise?

Cheers,
Marcus
8 Jul 2005
Hello Folks,
Firstly apologies if this has been answered elsewhere. I have been lurking as a guest for a couple of months (nearly bought the SL-C3000 end of March) and have just returned from Japan with a new SL-C3100 in my sweaty hands.

Only trouble is that my PC (a 5 year old Sotec) runs Windows 98 Japanese. I have absolutely no trouble fonts not surprisingly but cannot find a useable driver.

I've tried downloading the SL-A300 and C760 software from the Sharp support website. The SL-A300 appeared to contain nothing useful in terms of drivers, but the C760 seemed to contain a compatible driver - It installs the various .sys files a .vxd and two inf files (slz3ndis.inf, slz3unic.inf), but this doesn't seem to actually work.

Connecting with the Zaurus in storage mode just continually reverts me to teh Windows "new hardware" and "not a campatible driver" if I select the .inf files.

Connecting in PC Link mode tricks the Zaurus into thinking it is connected, but not the PC (I even tried using a Fuji USB storage driver) - The result usually being a frozen Win98 PC. The only way out of this "connecting..." screen on the Zaurus is battery removal as well, so I am getting rather fed-up with my failed attempts.

Any suggestions for a way around? I could upgrade to WinXP, but use a fair amount of poorly written Dos/V type applications, so would really prefer to stay with the (admittedly crap) Win98 if possible.

Many thanks,
Marcus
Last Visitors
mbagsh55 has no visitors to display.

Comments
Other users have left no comments for mbagsh55.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 30th August 2014 - 06:29 PM