OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
dss doesn't have a personal statement currently.
Personal Info
dss
Age Unknown
Gender Not Set
Canada
Birthday Unknown
Interests
No Information
Statistics
Joined: 11-July 05
Profile Views: 196*
Last Seen: 14th September 2007 - 04:40 AM
Local Time: Aug 20 2014, 09:24 PM
22 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

dss

Members


Topics
Posts
Comments
Friends
My Content
19 Sep 2006
it's completly dead:-( no power light comes on at all. I tried everything. my battery was fully charged and my power cord is fine...what could have gone wrong? I flash between different ROMs all the time. what should I do now? It died during the flashing process and just turned off. and now she won't turn on for me... please if you can, help me out. Thank you all in advance.

sad.gif dss
20 Feb 2006
I was wondering if someone could post a NAND flash backup of Cacko 1.23 with Debian Jumbo allready installed for the Zaurus SL-C1000 so I can try debian on it? I would love to try it out. I have had trouble getting it to start from all the links in this site. Thank you in advance.
24 Nov 2005
Hello everyone,

I just bought a new 2 Gig SD card for my Zaurus SL-C1000. It mounts on my Mac and Linux box just fine but will not mount at all on my Zaurus. I tried mounting it in CACKO environment and PDAXROM RC.12 but no go.. Does my model of Zaurus not work with 2 gig SD cards? Any suggestions would be greatly appreciated. TIA.

David sad.gif
Last Visitors
dss has no visitors to display.

Comments
Other users have left no comments for dss.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 20th August 2014 - 08:24 PM