OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
jgrauman doesn't have a personal statement currently.
Personal Info
jgrauman
Age Unknown
Gender Not Set
Los Angeles
Birthday Unknown
Interests
No Information
Statistics
Joined: 19-July 05
Profile Views: 563*
Last Seen: 7th October 2007 - 08:20 PM
Local Time: Dec 26 2014, 05:18 PM
59 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

jgrauman

Members


Topics
Posts
Comments
Friends
My Content
14 Sep 2007
[edit] After looking around I'm seeing my price is too high, just make me an offer... - Josh

Here's the info.

http://losangeles.craigslist.org/sfv/sys/422917064.html

Thanks.

Josh
21 Mar 2006
I was wondering if anyone knows which drivers to use for qtopia-core-4.1.1 (Trolltech's new name for qt-embedded-4.1.1) for the keyboard and mouse. I was able to cross-compile it and get it to work on my C1000, but the keyboard and mouse don't work.

The options for the keyboard driver are:
Possible values for <driver>: [ sl5000 tty usb yopy vr41xx ]

The options for the mouse driver are:
Possible values for <driver>: [ pc bus linuxtp yopy vr41xx ]

I tried vr41xx for both keyboard and mouse but that didn't work. The default mouse driver is pc, and that didn't seem to work either. It wouldn't compile the yopy drivers, it failed complaining it didn't have linux/yopy_button.h .

When I say keyboard and mouse don't work, what I mean is that hitting the touchscreen did nothing, wouldn't move the mouse cursor at all. As for the keyboard, hitting keys "worked" but the mapping was all mixed up. Any ideas?

Josh
20 Feb 2006
Here are a couple of quick questions. Is is possible to hide the taskbar (at the bottom of the screen), or make it so it hides itself when the cursor isn't over it. Also, is it possible to not have the menubar (I think that's what it is called) on an application. I'm thinking of the area on the top of an application used to move it, minimize, close, and maximize the application.

Thanks.
16 Dec 2005
Searching the forum I've seen several posts related to this, but no answers... I bought a cheap USB keyboard ($6) and it works, except for the punctuation. Nothing happens when I hit any punctuation key, but the letters work great. Is this a keymap issue? If so, is there a keymap out there that will work? Is there a way to get both the usb keyboard and zaurus keyboard mapped correctly at the same time? It there a utility that prints out keycodes? Any help would be appreciated. Thanks.

Josh
13 Dec 2005
I think my SD card just went bad... I have about 50 megs left on my SD card according to df, but whenever I try to write a file to it, it doesn't work. I just get 0 sized files. I can read the card ok, but no more writing. running dmesg I see a lot of:

pxa_sd_wait_id_response: response time out (cmd=01 MMC_STAT=0x2142)

Any more diagnostics I can run on the card, or other ideas? Thanks.

Josh

P.S. Its a cheap SD card...
Last Visitors


17 Sep 2008 - 12:10


2 Mar 2008 - 23:50


30 Jan 2008 - 6:59

Comments
Other users have left no comments for jgrauman.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 26th December 2014 - 04:18 PM