OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
iamphet doesn't have a personal statement currently.
Personal Info
iamphet
Age Unknown
Gender Not Set
Moscow, Russian Federation
Birthday Unknown
Interests
Computers, English, Deutsch
Statistics
Joined: 20-July 05
Profile Views: 169*
Last Seen: 16th June 2009 - 11:36 PM
Local Time: Oct 25 2014, 11:06 AM
51 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

iamphet

Members


Topics
Posts
Comments
Friends
My Content
12 Oct 2006
It seems OZ bootstrap image available for download differs from what is obtained with
CODE
bitbake bootstrap-image

Can anyone explain how to build OZ bootstrap image?
2 Oct 2006
Is there a terminfo definition for the OZ console? I tried to keep TERM unset, set it to linux, xterm, rxvt; Midnight Commander doesn't work correctly in any case.
3 Sep 2006
Just managed to install something more fresh than beta1 (hurray, I can see cyrillic in rxvt-unicode!) and found wierd problem. On resume "ls /mnt/card" shows nothing until I reinsert SD card by hands.
Strange enough I see this only if I don't use matchbox/openbox (I use wmaker compiled by myself). I solved this by adding "/etc/sdcontrol eject/insert" into /etc/apm scripts.
Just wondering if openbox/matchbox/someapplets do the same under the hood or do they do something more smart?
1 Feb 2006
I've decided to share some stuff which I compile for myself from time to time.

I think there is no need to explain what is cscope, ctags, rcs, man or tcsh

BTW is this the proper way to share ipks or would it be better to send them to pgas to prevent forum pollution?
Attached File(s)
Attached File  cscope_16.0a_cvs_1_armv5tel.ipk ( 148.82K ) Number of downloads: 44
Attached File  ctags_5.5.4_armv5tel.ipk ( 78K ) Number of downloads: 44
Attached File  rcs_5.7_armv5tel.ipk ( 230.89K ) Number of downloads: 47
Attached File  tcsh_6.14.02_armv5tel.ipk ( 212.3K ) Number of downloads: 46
Attached File  man_1.6_armv5tel.ipk ( 60.26K ) Number of downloads: 56
 
12 Sep 2005
Hi,
I've compiled and installed wmaker on RC10. All is ok but the Fn keystrokes. E.g., when I press "Fn+L" I get "l" instead of bar "|" in xterm. Does anyone know what should I do to get Fn key working?
Sorry It seems I can't delete my message. Just found a reason - for some strange reason userdefined.xmodmap overrides corgi.xmodmap.
Last Visitors
iamphet has no visitors to display.

Comments
Other users have left no comments for iamphet.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 24th October 2014 - 11:06 PM