OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
Psion doesn't have a personal statement currently.
Personal Info
Psion
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 22-July 05
Profile Views: 735*
Last Seen: 13th February 2007 - 02:07 PM
Local Time: Apr 18 2015, 06:37 PM
76 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

Psion

Members


Topics
Posts
Comments
Friends
My Content
20 Nov 2006
Greetings.

I have a Mac, so i don't have a sync function.
I need to get my addressbook info off the SL-5500 Sharp Addressbook into some other format I can use on my computer.
In some recent reading it appears there is supposed to be an "addressbook.xml" file on the system, but try as I might, I can't find the bloody thing. huh.gif

Can someone direct me to where it might be?

Thanks in advance. smile.gif
12 Oct 2005
I am running the qtopia-batteryapplet in my tray.
At present it drops from 100 to 40%, then lets me know when critical after usage.
Is there a specific file I can edit to get a more accurate battery readout? Could I edit it to let me know as it goes from 100-90-80-70-etc...?

Thanks in advance.

BTW: anyone know where I could get LauncherX? huh.gif
19 Sep 2005
I've got an SL-5500 with Sharp ROM 3.10.
I've recently noticed my clock readout in the taskbar isn't there anymore.

Does anyone know how to get it back?

Thanks in advance.
7 Sep 2005
For some reason the installed pickboard is no longer showing any predictive text as I use the pickboard.
Did I do something by accident? Is there a way to reinstall that library?

Thanks.
18 Aug 2005
Ok -
Opera disappeared off my 5500 (Sharp ROM) somehow.
I downloaded and installed Opera 7.3 for sl-5x00.

Now I seem to be having 2 issues:

1. When I tap on the opera icon, the hourglass shows up in the taskbar then disappears, and opera doesn't launch.

2. When I start opera through the konsole, opera launches, but I get the following errors:

Could not find "ini/standard_mouse.ini"
Cannot read the directory: /usr/mnt.rom/card/.operasave
Cannot read the directory: /usr/mnt.rom/cf/.operasave

Any help would be appreciated.

Thanks,
Psion
Last Visitors
Psion has no visitors to display.

Comments
Other users have left no comments for Psion.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 18th April 2015 - 03:37 PM