OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
terryleung83 doesn't have a personal statement currently.
Personal Info
terryleung83
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 1-August 05
Profile Views: 422*
Last Seen: 10th March 2006 - 03:30 AM
Local Time: Nov 27 2014, 11:38 AM
68 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

terryleung83

Members


Topics
Posts
Comments
Friends
My Content
17 Jan 2006
i want to ask anyone here can get vim display color(syntax highlight) with qkonsole?
qkonsole dont even display any color(except black and write)
i download the vim full from cacko feed and the vim setting there as well
3 Dec 2005
i have finally found one chinese chess which is playable
here is the screenshot and the link for dowload




file download at: coffeeChess


you need to have j2me personal profile installed in your zaurus
the ipk use cvm to run the program....
and evm doesnt support it very well
11 Oct 2005
I have the jumbo package on my 3000
and i want to make the debian support chinese

therefore, i install locales by using apt-get install locales
and then i set the locales to zh_TW.Big5
after that, i install the fonts package ttf-arphic-bkai00mp(chinese fonts)

but however, i still cannot set the font to this one
i've tried to use a lot of different method in different tutorials about localizing debian to chinese

however, i got some problem because the pocketworkstation seems to be a bit different with the desktop version
sometimes, the file mentioned in those tutorials doesn't exist(like /etc/X11/XF86Config-4)

anyone know how to set it?
24 Sep 2005
I've got a program to complie
it is a chinese chess program
and i following the thread here
getting the qemu running and complied the example program
however, the chinese chess program need SDL
therefore, i downloaded it
however, i cannot config it
i run the configure script following the parameter in another thread here
but doesnt work

CODE
NM=arm-linux-nm LD=arm-linux-ld CC=arm-linux-gcc CXX=arm-linux-g++ RANLIB=arm-linux-ranlib AR=arm-linux-ar ./configure --host=arm-linux --build=i686-pc-linux-gnu --enable-video-qtopia --disable-video-dummy --disable-video-fbcon --disable-video-dga --disable-arts --disable-esd --disable-alsa --disable-cdrom --disable-video-x11 --disable-nasm --prefix=/opt/Embedix/tools/arm-linux


it said that the --build=i686-pc-linux-gnu doesnt correct
also i want to ask if the CXX should be set to arm-linux-g++ ?
i think there is only a gcc-2.95 in the qemu, but not a standard gcc...
(it said no such instruction when i type gcc)
26 Aug 2005
I got several questions about openbsd
i think many users who are thinking about installing openbsd should want to know something the same smile.gif

1. support battery or rotation like sharp rom?

2. can I run Java SE on it(swing,awt and applet)?

3. can I create a swap on the sd card rather than the MD?

4. it seems that it dont support bluetooth, isnt it?

5. any restore/backup tools like the one in sharp rom?

6. what about the speed when running some application?

7. does it support chinese(bulid-in)?
Last Visitors
terryleung83 has no visitors to display.

Comments
Other users have left no comments for terryleung83.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 27th November 2014 - 11:38 AM