OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
aeazocar doesn't have a personal statement currently.
Personal Info
aeazocar
52 years old
Male
Houston TX - most of the time!
Born Feb-12-1962
Interests
No Information
Statistics
Joined: 5-August 05
Profile Views: 1,589*
Last Seen: 16th July 2013 - 08:45 PM
Local Time: Jul 22 2014, 10:30 AM
21 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

aeazocar

Members


Topics
Posts
Comments
Friends
My Content
6 Aug 2007
Hi to all,

I am trying to set OpenVpn now in pdaXrom and variant (weeXpc).
With JPMATRIX's help I was able to set it up in Cacko 1.23. In other words config files work.

I have installed from one of the feeds:
OpenVpn 2.0.5
lzo 2.0.2

Created a directory to contain the configuration files:
~/hotspotvpn2

Change to that directory and execute "openvpn hotsoptvpn2.ovpn", tried sudo.

and I get back:
openvpn: error while loading shared libraries: liblzo2.so.2 cannot open shared object file: No such file or directory

Regards.
Alejandro.
25 Jun 2007
Hello to all,

I am gathering everything to install OpenBSD in my Sl-C3200; but I need to admit that the more I read the more I get confused.
I hope some of you will find the time and patience to help me.

After reading as many post as I have been able to follow (jpmatrix, mathemajikian, zdevil and others - this are the names I remember rolleyes.gif ), I have done the following.

.-Have www.planetofidiots.com/zaurus guide.
.-Electronic copy of Absolute OpenBSD.
.-A plethora of links.
.-Plenty of questions...
.-TRISOFT recovery files

Questions:
1) I have currently installed / running cacko 1.23 full, what will be the procedure to dual boot with cacko?
I found a guide from mathemajikian to actually accomplish the opposite.

2) What is the difference of installing OpenBSD regularly and 4.1 snapshot?
About this I did print both guide in how to installed OpenBSD and OpenBSD snapshot and they are practically the same.

3) If the prefer method is via the snapshot, please help me to find / guide in the installation procedure.

4) I have a good network connections at a time right now, can the full installation be done using either a CF card or USB thumb drive?


P.S. I am aware that all the questions are very basic, but I am willing to try biggrin.gif!
I will be reading my Absolute OpenBSD book in the mean time.

Regards.
Alejandro
24 Jun 2006
Hi,

I need help, with a write problem with hhd3 on Cacko 1.23.
Note: I now enough to be dangerous, I am a noob.
Background:
SL-C3200, Cacko 1.23, 2 weeks olnly, 128 mb swap on hd3, 1 Gbyte SD card.
Installed so far -> VNC viewer, PDF viewer, ZBEDIc, KA/Pi, OM/Pi, KO/Pi, KP/Pi (not tried), KT/Pi, PWM/Pi.
.- Using actively KA/Pi, KO/Pi, both set for Fast load.
Configured the kde to store data in /documents/kdepim/

.- Problem:
While using KA/Pi and saving a new address entry I have the indication that system unable to write.
Close KA/Pi, and reopened, then receive the indication that data file does not exist.
Used the build in file manager and could not find the kdepim directory.

.- Trouble shooting:
Turn off fast load.
Turn off swap file.
Rebooted the system.
Restarted KA/Pi, file was found but read only.
Open build in file manager kdepim folder is present, but oppening it reveals to subdirectories with the same name "apps".
Tried do delete one of them and have message"Could not delete the file".
Open Midnight Commander "Execute with root privilege" select directory and select to delete and receve:
Cannot delete file"/home/zaurus....
Reead only file system (30)

Before this incident I was able to use either the build in file manager or Midnight C. to create, copy delete files and directories.

Any help will be appreciated.

Alejandro.
Last Visitors


24 Apr 2008 - 22:14


11 Nov 2007 - 14:57

Comments
Other users have left no comments for aeazocar.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 22nd July 2014 - 07:30 AM