OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
sibble-comp-oesf doesn't have a personal statement currently.
Personal Info
sibble-comp-oesf
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 8-August 05
Profile Views: 529*
Last Seen: 8th April 2008 - 10:45 PM
Local Time: Jul 28 2014, 09:37 PM
43 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

sibble-comp-oesf

Members


Topics
Posts
Comments
Friends
My Content
3 Oct 2006
A few Questions, got a dual boot collie running OZ 3.5.4 with altboot, running Opie and GPE.

After installing all the hostap stuff, plugging in my Sandisk ConnectPlus 128, worked great, it was detected properly and the hostap driver loaded, in the process of getting all my wpa_supplicant scripts setup and after several reboots, now when the card is inserted, the pcmcia/cf applet shows "card not recogized".

Note it works without issue under Opie, so it's not a hardware issue.

Also I've noticed the pcmcia/cf applet doesn't eject a card when you select card > eject, I have to then click card > reset before the applet shows the slot empty.

Lastly, how does one reboot, other than via command line, in Opie, there's a "control panel" applet that allows me to reboot the unit, what package do I need to install to get that functionality under GPE?
3 Oct 2006
Bit of an odd one, running OZ3.5.4 on my collie using altboot from a Opie loopimage on the sdcard. This morning, I decided to setup a dual boot between opie and gpe, while logged in under opie, I downloaded

gpe-image-3.5.4-collie.rootfs.ext2

to the /media/card/boot-images directory, renamed the file to gpe-image-3.5.4-collie.rootfs.bin

as per

http://openzaurus.org/wordpress/howto/the-altboot-faq/

Reboot, select advanced and created a new 450mb loop image and installed the gpe image onto it. However when I actually chose the gpe image from the altboot menu, it takes me into an opie installation. Not sure what I did wrong.

Suggestions?

Also, can I just delete the gpe loop file created above and try again, or will altboot barf by not seeing the loopfile it created previously?
17 Jul 2006
OKay, running 3.5.3 and want to get wpa-gui running on the unit. Using the 3.5.4 base and opie sources under recommendation from another thread, I also added the x11 source for 3.5.4, and got wpa-gui and it's dependencies all installed, but when run I get "cannot connect to X server" what packages do I need to install now to resolve this issue??
12 Jul 2006
Okay, just installed PWM/Pi from the OZ3.5.3 feeds on my SL-5500, running it from the gui gives me an hour glass and then nothing. Running it from the cli gives me this error

pwmpi: symbol lookup error: pwmpi: undefined symbol: _ZN9KListViewC2EP7QWidgetPK


Any ideas on what's causing that, or how to fix it. Didn't find anything useful on the forum about this error nor via google.
27 Jun 2006
Okay, SL-5500 runing OZ 3.5.3 (opie), have kphone installed and setup with FWD (freeworlddialup), I can make and receive calls on it, but I get no audio for the calls.

I know audio is working in general as I can play mp3's with XMMS just fine.

I've tried with both standard stereo headphones and my cellular headset with a 2.5mm to 3.5mm adaptor, but no joy. I've also tried the r/w audio mode and ro/wo mode in kphone without success. I've tested on a desktop running X-Lite and it works for both sending and receiving audio so I know it's not a firewall issue, plus kphone shows the call has been connected, I just can't hear anything. This is testing with the fwd echo server.

Any suggestions?

Haven't been able to find anything on the board about this specific problem.

Thanks
Last Visitors


25 Apr 2008 - 9:53


17 Apr 2008 - 0:44

Comments
Other users have left no comments for sibble-comp-oesf.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 28th July 2014 - 08:37 PM