OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
phisch doesn't have a personal statement currently.
Personal Info
phisch
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 17-August 05
Profile Views: 1,719*
Last Seen: 1st January 2007 - 07:13 PM
Local Time: Nov 28 2014, 07:22 AM
28 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

phisch

Members


Topics
Posts
Comments
Friends
My Content
20 Nov 2006
I just upgraded to the latest Hentes ROM on my Poodle (OZ 3.5.4.2-rc2). I'm running mplayer 1.0pre8-3.4.4. The version of mplayer I used with Watapon ROM (sharp-based) allowed me to use "3" and "4" to change the brightness up and down. The OZ version I'm using does not. I set up my input.conf with all the standard key commands and still can't change the brightness. I'm assuming this is an issue with the sdl video driver? I _can_ control the volume with "0" and "9", but the little volume slider display doesn't show up on the screen.

I really can't see some of my avi files very well without playing with the brightness and contrast. Is there any way to do with the current OZ compilation of mplayer? Thanks.

-Phil
7 Sep 2005
Has anyone gotten ANY ir keyboard to work with OZ 3.5.3 on a poodle? If so, what irk did you use, what keyboard do you have, and what contortions did you go through to make it work?
Thanks in advance!
-Phil

p.s. to read more about what I've tried see this thread:

http://www.oesf.org/forums/index.php?showtopic=14753
2 Sep 2005
I'm using OZ 3.5.3 as included with the Poodle Hentges ROM.

Bought a new Belkin keyboard (F8U1500) to use with my poodle. Went through the contorted installation of irk-belkin with -force-depends to bypass the (unneeded?) lirc dependency. My Z can receive IR messages from my phone with no problem with the irda applet on. When I look through my digital camera at the keyboard irda port I see lights as I push the keys.

The "Belkin" input option comes up in the menu, and I have the irda applet off (it is gray). I see no keypresses in any app that I've tried. The "On" radio button is checked when I select the Belkin input method. My IRK settings are:
Keyboard: Belkin
Zaurus Model: SL5600/SLC7XX
Startup: IRK On

Network Settings show an "irda0" connection. Should I have an irda1?

> ps -A | grep ira
1180 root 480 S irattach /dev/ttyS

Any ideas? Do I need lirc? (Can't find a poodle version on the feed, but I did see Collie versions) I'm willing to try anything from the command line.

Thanks in advance.
-Phil
30 Aug 2005
Hi all,

I just re-installed the Hentges ROM on my SL-5600, using the kernel with the cache bug fix in place. Using the volume applet I adjust the various levels to max and turned on sounds for screen clicks and key clicks. No sound from speaker or headphones.

After setting up my wirless card, I updated my server package list and did "ipkg upgrade" from the console, which upgraded two packages (I forget their names). Rebooted. Still no sound at all.

Any ideas? What packages should I be sure are installed? Any conflicts between certain processes (usb, irda?) and sound? Anything else I can try to get some kind of sound?

Thanks and regards,
-Phil
29 Aug 2005
I recently installed OZ (Hentges) on my Poodle. Just got WPA-PSK working with my WCF12 (Prism III) card. (Yea!!! )
Now I need some help with apps. What are the best solutions for the following, and where do I find/how do I install them:

- read and write MS Word docs (anyone gotten TextMaker or Handcom Word to work with OZ?)

- read and write MS Excel docs (Hancom Sheet?)

- emacs? (tried installing "zaurus-emacs", had to make a bogus libncurse.so.4 by linking to .so.5. mec runs, but the display is not right under Konsole. any ideas?)

- I need some kind of outliner (TreeLine? Installed, but I guess I need to install python too? If TextMaker would work it would be okay.)

Appreciate any advice!
-Phil
Last Visitors
phisch has no visitors to display.

Comments
Other users have left no comments for phisch.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 28th November 2014 - 04:22 AM