OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
t0ny doesn't have a personal statement currently.
Personal Info
t0ny
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 18-August 05
Profile Views: 107*
Last Seen: 25th July 2006 - 02:28 PM
Local Time: Nov 27 2014, 10:01 AM
10 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

t0ny

Members


Topics
Posts
Comments
Friends
My Content
17 Jul 2006
GPE stopped booting, it just went to the every start of x and stopped. So I wanted to reflash something else. I copied the rom to my cf card like normal but now flashing wont work. The lights come on briefly then back off.

I went into DIAG menu and checked the Flash (sum) and it is comes back bad csum=2f1b, sum=250b

Is that why my zaurus wont flash? I tried about every rom I could find. How can I fix this?

Thanks for the help.
15 Jul 2006
I was trying to flash my Zaurus but with no success. By mistake when I was doing the c+d+reset thing my finger slipped and I got this.



After playing around for a while I figured out that I hit d+r+reset. What is this remote check? Did I just discover something new? Or is it just useless so I never heard about it?

Thanks for the info! smile.gif
14 Sep 2005
Is there any gpe ext images around? Any one willing to make a fresh one for me? Or How can I get the files from the jffs2 with a Linux desktop or my zaurus w/ Oz opie.

I can't reflash my Zaurus. I don't have access to a compact flash card, the only person I know that uses one is my boss and she is out of town.

Any ways thanks for the help. smile.gif
19 Aug 2005
Would something like this work on the zaurus?

http://www.semsons.com/comflastopcc.html
18 Aug 2005
There is a two lines of pixels that are 2 px high and ago all the way across the screen at the very bottom they are on all the time when the zaurus is they were white. I did d+p thing said here http://www.oesf.org/forums/index.php?showtopic=10446 and ran a few test. Now the two lines are mulicolored and annoying. What can I do to change them back to white or remove them?

Update: I fixed it!

I just did dd if=/dev/zero of=/dev/fb0 count=1024
Last Visitors
t0ny has no visitors to display.

Comments
Other users have left no comments for t0ny.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 27th November 2014 - 08:01 AM