OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
seiichiro0185 doesn't have a personal statement currently.
Personal Info
seiichiro0185
Age Unknown
Gender Not Set
Germany
Birthday Unknown
Interests
No Information
Statistics
Joined: 23-August 05
Profile Views: 599*
Last Seen: 24th July 2008 - 02:20 AM
Local Time: Sep 21 2014, 12:06 PM
29 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ 29979232
MSN seiichiro0185@tol.ch
Contact Private
* Profile views updated each hour

seiichiro0185

Members


Topics
Posts
Comments
Friends
My Content
27 Jul 2006
Hi all,

I tried to get aircrack-ng to work on my C1000 runnning Cacko 1.23.
First I tried the ipk from the website, but this complains about Glibc versions and libpthread.
So I tried to crosscompile it and compile it on the Z with zgcc. But in both cases I get this error:

CODE
src/common.c: In function `getVersion':
src/common.c:40: parse error before `char'
src/common.c:43: `provis' undeclared (first use in this function)
src/common.c:43: (Each undeclared identifier is reported only once
src/common.c:43: for each function it appears in.)
make: *** [aircrack-ng] Error 1


So has anyone a working version of aircrack-ng for cacko or a tip how to solve the error? Thanks in advance

seiichiro0185
23 Jan 2006
After I tried all known imageviewers on my SL-C1000 to view some Manga/Comics, and none of them was like I wanted it, I searched around the net and stumbled upon this little prog:

ComicReader (japanese site)

It is a very simple viewer for jpeg files, programmed to view comics. It automatically scales the image to fit width and you can use up/down for scrolling and OK for next page (you can also use the touchscreen to scroll/switch pages, google translation should give you an idea if you don't speak Japanese)

I find this prog very good for comic reading in landscape mode, and since I saw some "what imageviewer for comics"-threads around lately I thougt I would share this find...

it needs ruby and ruby-qte installed (both in the cacko-feed)

only drawback so far: its a little slow in loading the images (but qpdf2 which I used for some time wasn't faster, so I dont care)

I hope someone finds this usefull

btw. I forgot to mention, it should run on Sharprom(untested) and Cacko(tested), other Roms not tested so far

seiichiro0185

PS: If this was mentioned before somewere in the forums please just ignore this, but I didnt see this prog mentioned before
9 Jan 2006
Hi,

I have my C1000 since 2 days now, and I'm very happy with it. Now I tried to get some hardware working. When I looked through my usb-devices, I found an USB ethernet dongle which uses an ax88772 chip. It works without an problem on my Laptop (running Gentoo with a 2.6.13 kernel) but the Zaurus doesn't recognize it as an Network device. dmesg only says:
CODE
usb.c. USB device 2 (vend/prod 0xb95/0x7720) is not claimed by any active driver.

I tired loading the usbnet driver by hand but did not work, also tired to copy the modules.usbmap line from my laptop to the Zaurus but this didn't help either.

So if anyone has a similar dongle working with Cacko 1.23 / has some tips on how to get this working please let me know.

Thanks in advance
seiichiro
Last Visitors
seiichiro0185 has no visitors to display.

Comments
Other users have left no comments for seiichiro0185.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 21st September 2014 - 02:06 AM