OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
DDA doesn't have a personal statement currently.
Personal Info
DDA
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 31-August 05
Profile Views: 115*
Last Seen: 18th September 2005 - 10:15 PM
Local Time: Oct 30 2014, 06:41 PM
4 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

DDA

Members


Topics
Posts
Comments
Friends
My Content
31 Aug 2005
I spent a couple hours or so looking in these forums and others and haven't figured out what the problem is.(maybe I'm not understanding batteries) I plug in the charger for my SL - 5500 and the charging light stays on all day. I've left it plugged in for a day and half and it seems that its not charging but the light is on supposedly telling me it is charging the battery.
I just recently bought this zaurus and I plugged it in to charge since a note came with it saying I need to charge the battery for 24hrs. Now I'm still trying to charge the battery and I don't have an external charger and cannot afford to buy one since I just bought the zaurus.
I'm at a loss so if anyone could point me in the right direction or suggest anything it would be greatly appreciated. I'd rather not send my new zaurus back from where it came.

thanks
laila
Last Visitors
DDA has no visitors to display.

Comments
Other users have left no comments for DDA.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 30th October 2014 - 03:41 PM