OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
Shaka doesn't have a personal statement currently.
Personal Info
Shaka
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 7-September 05
Profile Views: 367*
Last Seen: 17th June 2008 - 07:12 AM
Local Time: Oct 31 2014, 06:10 AM
19 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

Shaka

Members


Topics
Posts
Comments
Friends
My Content
20 Mar 2008
Mint condition SL-C3100, kept it inside the case the whole time I've had it, no scratches or cracks.
1GB SD card
Ambicom CF WiFi card
Piel Frama leather case: http://www.pielframa.com/sharp_zaurus_slc3000.htm
USB Host cable
Universal Power adapter(only has plugs for north america, but will accept 100-240v, 50hz/60hz
Remote control(CE-RH2)

The only thing I'm missing is the stylus, but that's easy to replace.

I've had many different ROMs installed, and its currently got Android running on it smile.gif

My price is $550CAD, which works out to about 350Euro, will get shipping quote for the lucky buyer, with any shipping company you prefer smile.gif
7 Sep 2005
I'm not sure exactly whch forum to post this in as the problem I am having is not exaclty OpenBSD specific, however it did happen when I tried to install OpenBSD.

Well, I think I may have just partially bricked my new C3100. I tried installing OpenBSD and accidentally said yes to using the whole disk for OpenBSD, then exited FDISK without making any changes, and rebooted to retry. Now, it refuses to boot. I'm thinking there should be a way to recover from this, as all I've lost is simply hard drive data. I can get into the diag menu and tried re-flashing the backup of the NAND ROM provided by Tri-Soft on their website, but unsurprisingly, no dice. I would imagine one way to recover would be to simply get a hard drive image, put it on a CF card and try restoring that from the diag menu and starting all over again.

However, this does make me wonder just exactly how the 3100 boots. The 3000 does not have enough flash to hold the OS, and would have to have critical pieces of the OS in hard drive. However, I would imagine that the 3100 would be similar to the 1000, in that most of the OS(at least the important parts and booting bits) would be in the flash and only extras such as applications and data would be on the hard drive. This is obviously false, or else I'd still have a working Zaurus. If anyone has detailed information as to how the 3100 boots up, I would love to hear it. As well, how much seperation between flash and hard drive is there? And why can't we just put a tiny version of OpenBSD in a flash image and use that to jumpstart the OS? Otherwise(to my understanding anyway) the 128MB flash rom would remain original and OpenBSD would only have access to the hard drive.

Thanks for any input/advice.
Last Visitors


15 Jun 2008 - 22:34


28 May 2008 - 11:32


8 May 2008 - 21:51

Comments
Other users have left no comments for Shaka.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 31st October 2014 - 04:10 AM