OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
alandd doesn't have a personal statement currently.
Personal Info
alandd
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 10-September 05
Profile Views: 345*
Last Seen: 5th July 2007 - 06:59 PM
Local Time: Oct 21 2014, 03:18 AM
6 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

alandd

Members


Topics
Posts
Comments
Friends
My Content
30 Jun 2007
I have been using the OZ and Hentges ROMs for some time on my SL-5600. However, I want to run the VNC server on the Zaurus to remote control it on my Linux laptop. I have not been able to do this with anything I have tried with OZ. Others have reported success using the Sharp ROM.

I updated to the Sharp ROM with the "560v132c.zip" file from http://www.myzaurus.com/ROMupdate6.asp. The update from my CF card appeared to go just fine.

Upon booting the first time, the Zaurus screen fills with errors. All of them refer to settings in "launcher.conf" and file not found. It does this until a message about "to many errors" and shutting down "ln" (I think) for "5 minutes" This time passes and then lots of similar errors blast by until the minute shutdown happens again. This is all I can get upon booting the Sharp ROM update.

From this state, I can update back to OZ or Hentges just fine. This leaves me quite puzzled. I can try different CF cards as sources though I am using the same CF card for OZ and Hentges updates. I have not yet tried doing another download of the file from Sharp. I also have not tried the Windows update process since I use Linux. I do have a Windows install that I could use to try the Windows update if someone thinks it would help.

Am I looking at a bad flash ROM that doesn't write a certain region or some other hardware issue? Any guesses, educated or otherwise?
9 Jan 2007
One of the promises of my SL-5600 Poodle that I have never fulfilled is full remote control. I am ready to tackle the issue. Here is what I want to end up able to do:

1. Connect the Zaurus USB cradle to my notebook computer.
2. Place the Zaurus in the cradle.
3. With a few clicks and/or commands from the prompt, connect to the Zaurus.
4. Display the Zaurus desktop on my notebook screen and control it with the notebook mouse and keyboard.

In other words I want the Zaurus to have either an X server or a VNC server through the USB to my notebook.

This means I can keep all my PIM information in the Zaurus all the time without worrying about synchronization or copying data back and forth. And, when I am running my notebook, I can use it's better input devices on the Zaurus.

I have always been using Opie from the Hentges ROM. However, I want to use the ROM and configuration that will best (most easily and/or most reliably) accomplish the above dream.

Any suggestions on where to start?
Last Visitors
alandd has no visitors to display.

Comments
Other users have left no comments for alandd.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 21st October 2014 - 02:18 AM