OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio


Welcome Guest ( Log In | Register )

Personal Photo
Personal Statement
teleute doesn't have a personal statement currently.
Personal Info
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
No Information
Joined: 16-September 05
Profile Views: 558*
Last Seen: 11th January 2006 - 10:02 AM
Local Time: Oct 21 2016, 11:29 AM
15 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour



My Content
5 Jan 2006
Is there any way (a plugin, perhaps) to get Qtopia Desktop to email you reminders about events on your calendar?
16 Sep 2005
I've installed zgcc to have "make" available (in an attempt to get my bloody CF wifi working). I've followed the instructions, but I ended up having to make my own symlinks to "make" and "gcc", which made me suspect the zgcc.sh script hadn't run properly. When I made the links, I ran "make", which called gcc, which gave the following error:

gcc: installation problem, cannot exec `cpp': No such file or directory

Again, I'm quite suspicious about the zgcc.sh script. I searched here and found the following post:

You are not running zgcc.sh correctly. You must execute it via:

whateverprompt> . zgcc.sh

Note the dot -- this changes the environment of the shell you are using. The way you are executing zgcc.sh, via "./zgcc.sh" or "bash zgcc.sh" or #! /bin/bash or whatever only changes a spawned environment that is then discarded. I put ". /mnt/card/bin/zgcc.sh" in my ~/.bashrc file which is in turn executed from my ~/.profile

I tried this, and got "./mnt/card/bin/zgcc.sh: not found". But the file is there, and I can run it without the . in front. Does anyone have any ideas? Thanks!
16 Sep 2005
Has anyone been able (or has even tried) to get this card working on their Zaurus? I specifically bought the Ambicom because I know people were able to use the 802.11b from Ambicom with no problem, I believe because it was a Prism (2?) driver, which I've worked with a bit before. However, it appears the jerks have switched to TI chipsets without telling anyone. And from what I can tell, the TI drivers are nightmarish. Anyone heard of trying this? I've got an SL-5600, BTW. And it's not even beginning to recognise the card - doesn't even acknowledge that it exists.

Last Visitors
teleute has no visitors to display.

Other users have left no comments for teleute.

There are no friends to display.
RSS Lo-Fi Version Time is now: 21st October 2016 - 10:29 AM