OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
Fatty doesn't have a personal statement currently.
Personal Info
Fatty
Age Unknown
Gender Not Set
Hong Kong
Birthday Unknown
Interests
No Information
Statistics
Joined: 22-September 05
Profile Views: 720*
Last Seen: 26th May 2010 - 09:27 AM
Local Time: Dec 26 2014, 03:59 PM
94 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

Fatty

Members


Topics
Posts
Comments
Friends
My Content
8 Jan 2008
So my question is: Is it possible to configure uboot to mount / from other partition, say, /dev/hda3 of the internal drive?

Here is what I'm thinking: I have an 8G CF inside my C3100 and partitioned as hda1 (ext3), hda2 (swap), hda3 (ext3). I installed pdaxiiv13 at hda1 which works fine, and untar the EABI rootfs from ZDevil to hda3. If I could tell uboot to mount / at /dev/hda3, then the pdaxiiv13 would be intact, and I could simply do a NAND restore to restore it while doing a uboot/kernel install to restore Debian.

Any hint?
31 Jul 2006
I have C1000/C3100 with Socket CF BT (Rev K) and beta1/3.

They ALL work out of box with my SE Z800 and Nokia 6222.

They don't work with my smartphones O2mini (WM2003), Mio A700 (WM5), Motorola A1200 (Linux) with 'Can't find DUN'.

Anyone has the same issue or workaround?
30 Sep 2005
Hi all.

I'm using RC11 with XFCE4 + GCC/header from the RC11 feed.

When I compile really simple/single file program (like the hello world stuff) with 'gcc -o test test.c', the program can be compiled to executable but nothing happen when run. Any suggestion?

[Solved] sorry for such stupid question. Tried all possible solution but missed out the most obvious one... no path pointed to my /home and it requires ./test to run tongue.gif
Last Visitors


1 May 2010 - 16:54


2 Sep 2009 - 1:16


1 Sep 2009 - 11:51


27 Feb 2009 - 14:19


13 Jan 2009 - 10:29

Comments
Other users have left no comments for Fatty.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 25th December 2014 - 11:59 PM