OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
Mac doesn't have a personal statement currently.
Personal Info
Mac
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 1-October 05
Profile Views: 184*
Last Seen: 27th April 2006 - 09:47 AM
Local Time: Oct 24 2014, 11:06 PM
36 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

Mac

Members


Topics
Posts
Comments
Friends
My Content
3 Mar 2006
Hi there,

I'm trying to install qpdf2_freetype-2.2.1-20040217_arm.ipk on my C3000. (read about it on meanie's site)
when using the GUI installer, there is no package inside to be found, using terminal


#ipkg install qpdf2_freetype-2.2.1-20040217_arm.ipk

zcat: qpdf2_freetype-2.2.1-20040217_arm.ipk: nog in gzip format
zcat: stdin: unexpected end of file
ipkg_install_file: ERROR unpacking control.tar.tgz from qpdf2_freetype-2.2.1-20040217_arm.ipk


I already tried about 10 versions found on the net, I can not install one. Could somebody point me to a version that installs OK, or tell me what I'm doing wrong?
23 Feb 2006
Hi fellow Zaurus users,

while playing a bit to much with my C3000, trying to get VPNc working I modified
/root/etc/rc.d/rc.rofilesys and now and then the Zaurus just reboots while installing software.

could someone please post their unmodified C3000 rc.rofilesys or mail it to
koenwastynATmacDOTcom

Thanks for helping me to heal my Zaurus :-)
8 Oct 2005
after recovering my Zaurus from a failed openbsd install, I restored everything, however hdd3 seems to be empty en read only.

in /home/zaurus Documents is symlink to /hdd3/Documents (and hdd3 is empty)

I tried fsck, found some problems but this didn't help. Also tried resetting the device back to factory settings, but hdd3 remains empty.

Is there anyone on this board who can help me? thanks!
1 Oct 2005
Hi everybody, I have a problem with my C3000. I tried installing OpenBsd using the ipk, but encountered some errors while installing OpenBsd. Now I want to delete everything OpenBsd related on my zaurus, so decided to completely restore the zaurus back to japanese. Every time I reboot now (even after restoring) I get the openbsd bootloader asking to boot openbsd or linux. how do I get rid of this? I was searching in de Diagnotsics Menu and found a HDD restore option, is this wat I'm looking for? thanks in advance for helping me to restore my zaurus!
Last Visitors
Mac has no visitors to display.

Comments
Other users have left no comments for Mac.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 24th October 2014 - 11:06 PM