OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio


Welcome Guest ( Log In | Register )

Personal Photo
Personal Statement
BarrySamuels doesn't have a personal statement currently.
Personal Info
Age Unknown
Maldon, Essex, England
Birthday Unknown
No Information
Joined: 16-October 05
Profile Views: 728*
Last Seen: 2nd August 2009 - 01:09 PM
Local Time: Oct 7 2015, 01:51 PM
103 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour



My Content
23 Jul 2009
I'm looking for a USB adapter or short cable with a mini type A male plug at one end and a standard type A, male or female, at the other. Must be a mini type A and NOT a mini type B.

30 Oct 2006
I recently installed pdaXqtrom onto an SD card on my C3100 (standard Sharp ROM) and it all works. Fine! smile.gif

Then I decided to install something else (can't remember) which also required opie-sh. So I installed opie-sh. Then I decided that whatever it was I'd installed I didn't want to keep and so uninstalled it together with opie-sh.

A little while later I found that I couldn't start X or X applications via their icons. I eventually put 2 and 2 together and re-installed opie sh. Everything worked again. biggrin.gif

So it appears that installing opie-sh replaced something similar installed by pdaXqtrom. I could leave things as they are but I'm afraid that sometime in the future, when I've forgotten about all this, I may decide that I don't want opie-sh and uninstall it again. sad.gif

Can anyone tell me what in pdaXqtrom would have been overwritten, where it would have been installed and where I could find it again without going through the whole install again (One and a half to three hours worth).
26 Oct 2006
C3100 with standard Sharp ROM

Can someone give me the required commands to start a specific wireless network connection from the command line please? I want to set up a script to do it.
25 Oct 2006
I've given up on Wellenreiter for the time being and have got kismet_qt going after a fashion but every time I start it it takes me to the Config tab.

I keep changing the default values for the ones that work on my setup and then click 'Save' but the next time it starts the values are back to the defaults.

I've looked in kismet.conf and kismet_qt.conf for these settings but they are not in there.

Can anyone tell me where these kismet_qt settings are supposed to be saved?
25 Oct 2006
C3100 - Standard Sharp ROM.

I'm trying to get Wellenreiter to work which it doesn't at the moment. If I click 'Sniffer', 'Start' I get the message 'Your device is not properly configured'.

If I look at 'Sniffer', 'Configure', 'Interface' I see that the Name box at the top is blank and the drop-down list is empty. Could this be the cause and what should be in there? Is there a configuration file that should include these values?
Last Visitors
BarrySamuels has no visitors to display.

Other users have left no comments for BarrySamuels.

There are no friends to display.
RSS Lo-Fi Version Time is now: 7th October 2015 - 05:51 AM