OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
douglasamcintosh doesn't have a personal statement currently.
Personal Info
douglasamcintosh
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 20-October 05
Profile Views: 466*
Last Seen: 14th December 2008 - 11:13 PM
Local Time: Oct 25 2014, 07:01 PM
6 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

douglasamcintosh

Members


Topics
Posts
Comments
Friends
My Content
13 Dec 2008
Hello Opensimpad forums,

Have just purchased an SL4 off eBay after flogging my previous one for twice the price a couple of years ago. Having been out of the Simpad scene for a while I am looking for some advice on what to do (I am comfortable flashing roms).

Previously I tried an Opie image on my Simpad but frankly it was not that good and did not work very well. The Windows CE images both had their advantages and disadvantages.

My intended use for the Simpad is fairly standard, web browsing, ebook reading (as many formats as possible), PDF reader, RSS reading and possibly some light gaming. The simpad comes with some kind of Sandisk CF WiFi card which has built in memory.

My questions are:

1) Will the CF WiFi card work with any of the linux based images?

2) Which image is best for the purposes I have described? I am quite tempted by the Opie image.

3) Are the packages kept fairly up to date?

Any info and advice would be gratefully appreciated. Sorry for the vagueness.

Douglas
22 Oct 2005
Tried the opie image again.

Copied all the packages (well most) to my CF card, when I found one that worked, including the Package files etc.

Added lines to ipkg.conf of the type

src src_name /directory/of/packages

tried to update package lists.

Would not work, tried to wget the files.

Tried to local install with:

ipkg install -d root packagename.ipk

Told me it could not find the package.

What am I doing wrong. The simpad does not have a net connection. I just want to play scummvm on it.
20 Oct 2005
Hello Everybody,

Just decided to flash my SL4 over to one of the linux images. All the cool kids were downloading from here:

http://devernay.free.fr/hacks/opensimpad/2...06-kernel2.4.7/

So I decided that is what I wanted to do.

The opie image worked all right but the touchscreen was a bit skew wiff and made a grating noise so I thought I would try the GPE image.

GPE images seems to up alright. But when going through the calibration process it just keeps asking me to repeat it after I have done the required 5 scren presses. I can not seem to get any further. Is there a better older image I could use ? Then upgrade individual packages or some such thing ?

Or do I just have to wait for a new image to come out ?

Douglas
Last Visitors
douglasamcintosh has no visitors to display.

Comments
Other users have left no comments for douglasamcintosh.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 25th October 2014 - 11:01 AM