OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
me@home doesn't have a personal statement currently.
Personal Info
me@home
Age Unknown
Gender Not Set
Austria
Birthday Unknown
Interests
No Information
Statistics
Joined: 4-November 05
Profile Views: 254*
Last Seen: 17th January 2006 - 03:29 PM
Local Time: Dec 21 2014, 04:45 AM
22 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

me@home

Members


Topics
Posts
Comments
Friends
My Content
4 Dec 2005
I have this:
Microsoft Wireless Notebook Laser Mouse 6000, USB

and well searched, installed the ipk from figlabs around here (somewhere) the same is with cacko 1.23 alone, CAN not move the mouse in right positions. The mouse pointer is on the screen but not moveable to get working with it, it just jumps up / left / down...

Is there something to install or is it just with Cacko ? Then I'll have to try pdax rom...

I put the USB mouse 'stick' into an external usb hub (with AC), powers on, all OK but as described above not 'really' working.

I love that handy little mouse and would like to have it with me...working.

Another question how do I 'say' Cacko that there are more USB devices on the hub ? Well I put into a usb stick, works great, fast 512MB Kingston, then I wanted to add my card reader with a memorystick from my digital camera, but that is no where---) I want to copy those files from ms to usb stick via Z.
I tried the USB reader with ms alone, it works and I could copy the pics to my CF in the Z.
29 Nov 2005
I notice that the memory usage is quite strange on my C1K using cacko 1.23.

When I reboot the Z I have: Total Memory 63.787 KB free about 5.500KB (app. fast load off).
When I start Zemu frontend I'll get after finishing it MORE free Ram, using Kino2 means getting lower Ram afterwards...strange.
I notice the cached ram lowers then...
Now I'd like to know: Is the free memory as imprtant as on my home pc or is it just reflashing alone so I have sometimes more and sometimes less free Ram ?

I have no swap file.


PS: I did a search 'memory' and 'memory free' interesting but not enough infos.
17 Nov 2005
Hello,

I'd like to know:
1.) is it possible to 'clear' the desktop, I don't want to see the PIM / Appl/...menu at the upper screen. Just the button on the left side or maybe some Icons I move to the desktop...
2.) where are files when I install and they are not in any menu ie. clitconverter
3.) when I downclock the proz. do I have to do anything else (volt an the PX270) or is it all done by cako? I think 208Mhz is enough for mp3's or ebooks, with kino I use 520Mhz cause it's a bit better. I don't have to worry about overclocking, do I ?
4.) what abour the swapfile - Ok I read here just use it for BIG appl. or compiling, true?
5.) sometimes a prog. hangs, is there a software reset ? Or do I have to use the button inside the battery ?
6.) you can change the keyboard for other languages BUT is it possible to write foreign GERMAN like ß, Ö, Ü, Ä ?
7.) WMV files movies with 320x180 or 320x240 start, then after 1sec. Kino brings back it's homescreen, proble with WMV or just not working here (I used those file from PPC to Palm i.e. Ice Age) ?
8.) I've read somwhere here what to type into the console when I don't know which
libs a package needs to run proper, can someone help? I can't find it anymore.
9.) is qpdf the BEST on Zaurus or is there something else? I think it's slow...
10.) antaliasing or ClearType - how to do?

Hope to get some answers, sorry if over the past year(s) those questions have allready been asked...
15 Nov 2005
Hello,

great to be here...

Well got my Zaurus C1000 on Monday installed Cacko 1.23 full = OK.
Downloaded some ipk's - and get with many the error:

The filname of this package includes characters this application can't handle. Please change the filenam and retry install.

Well, tried to put it on SD or internal flash, the same. Then I downloaded the files again...just the same what do I need to do ?
(with zaurus sky explorer the same...)


Justreader 2.oK, zmahjongg works.
6 Nov 2005
Hello,

noobe here, so sorry if you already discussed somewhere....

I'll get my Zaurus C1000 next week and I have 1GB SD + 2 GB CF but for movies / mp3's I'll need more GB when I'm on holidays...
So I'd like to know if a 6 GB Microdrive (Hitachi I guess) will work.

Is there a possibility to get a 2GB SD card working or can not any Distro fix it cause it's a hardware problem ?

Edit: 1.) OK, found on another thread
2.) no answer ? about 2GB SD cards on Zaurus.
Last Visitors
me@home has no visitors to display.

Comments
Other users have left no comments for me@home.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 21st December 2014 - 04:45 AM