OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
javra doesn't have a personal statement currently.
Personal Info
javra
24 years old
Gender Not Set
Karlsruhe/Baden/Germany
Born Nov-7-1989
Interests
Everything...
Statistics
Joined: 16-December 05
Profile Views: 368*
Last Seen: 9th March 2007 - 12:43 AM
Local Time: Aug 30 2014, 01:26 PM
2 posts (0 per day)
Contact Information
AIM javra89
Yahoo javra89
ICQ 291714875
MSN javra@web.de
Contact Private
* Profile views updated each hour

javra

Members


Topics
Posts
Comments
Friends
My Content
17 Dec 2005
Cause this is my first post on this Board, I'll have to introduce myself: Some people will know me already from the German "linuxontour"-Forum. I've got a Zaurus SL 5500G and some problems: Always when I want to install a package (for example let's simply say "oz-compat"), I get error messages like this:
CODE
root@collie:~# ipkg install -d sd -no-depends /mnt/card/oz-c*
Installing oz-compat (0.5) to sd...
Nothing to be done
An error ocurred, return value: 1.
Collected errors:
ERROR: Cannot satisfy the following dependencies for oz-compat:
        opie-sh


Isn't ipkg able to catch the package from the feed?? I can manually install "opie-sh" with "apt-get install -d sd opie-sh", but y doesn't it work automatically??
But when I want to install "opie-sh" I get this:
CODE
Collected errors:
ERROR: Cannot satisfy the following dependencies for opie-sh:
        libqpe1 (>= 1.2.0) libqte2 (>= 2.3.10)


Where can I find the newest versions of these libs? The openzaurus mirror seems to be totally old!?
Last Visitors
javra has no visitors to display.

Comments
Other users have left no comments for javra.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 30th August 2014 - 04:26 AM