OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
lubansky doesn't have a personal statement currently.
Personal Info
lubansky
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 21-December 05
Profile Views: 260*
Last Seen: 1st August 2006 - 08:54 AM
Local Time: Jul 7 2015, 09:14 AM
4 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

lubansky

Members


Topics
Posts
Comments
Friends
My Content
21 Dec 2005
Please help!

Today I tried to start up my c3000, and it wouldn't start up. After following through various discussions, I managed to start it up going through DM then DB then logging in as root.

When I was in the DM menu, I couldn't do anything - neither buttons nor touching the screen would register.

Now that I am back able to use it again, the on/off button doesn't actually seem to do anything.

Also, the button feels like it is stuck partially pressed in - I can push it using the stylus but I can't push it with my fingers. Even when I push it in with the stylus, it doesn't do anything.

Is there a way I can fix the button physically?

If that isn't the cause of the problem, can I reclaim the on/off functions without factory resetting? If not, will factory resetting do any good?

Thanks in advance
Last Visitors
lubansky has no visitors to display.

Comments
Other users have left no comments for lubansky.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 6th July 2015 - 02:14 PM