OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
Fire-Armor doesn't have a personal statement currently.
Personal Info
Fire-Armor
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 9-November 03
Profile Views: 258*
Last Seen: 5th November 2004 - 07:40 PM
Local Time: Oct 21 2014, 09:34 PM
7 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

Fire-Armor

Members


Topics
Posts
Comments
Friends
My Content
2 Nov 2004
Help some please...

I somehow killed my Zaurus C860 and now I can't get to the D-M screen to do a NAND restore...

The last thing I did was flashed with X11 Rom version 1.05 and it was working ok, but I couldn't get the wireless socket card to work so I decided to restore the ROM with the NAND backup I had got to the D-M menu and I was flicking through it with great speed as I was pressed for time, I must havd pressed the RESET option and now when I boot up all I get is a Black Screen.

I can still get too the OK-Power On menu screen the one with the 4 options but its useless.

I tried the D-C option but the lights on the Zaurus C860 just cheaps flashing on and off it does not stay on constant for me to use the recovery kit files. Plus the recovery kit files state the files may not work...

I really need help to unbricking my Zaurus C860 PLEASE :'(

I was thinking also can one use a C760 recovery kit file to restore the c860 as it basically almost the same machine apart from the Japanese translation software and Samba stuff.

Anyway Someone Please HELP ME sad.gif


Thanks
2 Oct 2004
Hello Again,

I have just installed the latest version of the X11 ROM called "Kathrin" and it is very nice, well saying very nice is not enough but yes it is AWESOME...!! VERY SLICK smile.gif

Anyway I have managed to install firefox onto the OS and I can get the browser to startup.

I installed the browser onto my SD card... now that took sometime to figure out how to do.

I tried to follow the step by steps out line in the Cacko.biz FAQ's :

Format SD:
umount /dev/mmcda1
mkfs.ext2 /dev/mmcda1
mount /dev/mmcda1 /mnt/card


but I could not get it too work.

I had to do the following:

Format SD:
umount /dev/mmcd/disc0/part1
mkfs.ext2 /dev/mmcd/disc0/part1 (don't understand why I have to change this part) ?
mount /dev/mmcd/disc0/part1 mnt/card (don't understand why I have to change this part) ?


Need some explaing in the above...


Anyway I now that the browser working and I am having problems trying to connect to my wireless router:

Router setup is:

Channel: 11
WEP Encrytion ASCII : abcdefgh12345
MAC Enabled: Y

I followed the instruction and setup a new network profile in the "Network Settings"

1. Create New ---> Network Profile Tab
2. Left the Obtain TCP/IP on Auto ---> TCP/IP & DNS Tab
3. Left the Auto Detect domain name ---> TCP/IP & DNS Tab
4. In the the wireless section I unchecked ESSID and specified Network Name ---> Wireless Tab
5. In the WEP Security section I enabled Crypting to Text Key ---> Wireless Tab
6. I entered the 13 Alphanumeric key in the key section and clicked ok ---> Wireless Tab


When I click ok the see that the socket network card begins to flash and I open up the browser but it can't connect to the outside world?

I need a few pointers please to tell me where I might be going wrong.

Oh yes I even tried disabling the encrytion from the router and the pda still no go....

I have checked the "hermes.conf" and it has my network card listed in the file.

Not sure what else I can do... Please Help Thank You
28 Sep 2004
Hi I don't know if this is asked before or answered before? but I would like to know can a Zaurus play midi files ? if yes how do you do it ?

As I am really really hopless at this I need some simple tution please

I beasically need someone to give me a step by step so I can follow and see what I need to do and how to get it too work.

I have downloaded these files:

timidity

lib-SDL-mixer

But I don't know how to use them I have installed them into PDAX11 but I see no new icon anywhere for me to get the app to work ? Can some explain and give me a step by step please.... Thank you...

Martin sad.gif
17 Nov 2003
Hello, I was wondering is it possible to install different operating systems on a Zaurus C760 for example like instead of running Linux, I run Palm OS or Window Mobile?

If you can do this does anyone have a step by step as I am willing to try it on my C760...
Also where can you download a rom image for other operating systems for a PDA ?


Thanks...
9 Nov 2003
Hello,
I need some serious help please... I screwed up my Zaurus 760 OS and I need to restore it back to factory defaults using the NAND Backup but when I try to follow the instructions on how to enter the Service Menu it does not work...

1. Unlock the battery with power unplugged.
2. Remove the battery and re-insert it.
3. Press and keep the keyboard "D" & "M" keys pressed.
4. Lock the battery again.
5. While turning your machine on, you will see a menu in English.

But it does not work ( I end up with a blank screen ) the only thing I have managed to do is to get to "Update Flash" screen and thankfully install OpenZaurus, but it is a bit unstable I just really want to go back to what I had before, but I can't access this Service Menu screen... Please Someone Help me...

THANK YOU...
Last Visitors


9 Jul 2008 - 14:15

Comments
Other users have left no comments for Fire-Armor.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 21st October 2014 - 01:34 PM