OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
Morgoth doesn't have a personal statement currently.
Personal Info
Morgoth
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 15-January 06
Profile Views: 70*
Last Seen: 14th April 2006 - 02:44 AM
Local Time: Sep 21 2014, 12:14 PM
9 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

Morgoth

Members


Topics
Posts
Comments
Friends
My Content
6 Feb 2006
Hi,

I've got a nice bag for my Z (similar to this one)
Its fits perfectly for my Z in length and width and give some space for a small bag for my cf and sd cards

But I feel that i need a seperate bag just for Z and keep the other one for accessories.

I saw the Piel frama bags but I don't like all the open space at the side and the plastic thing over the keyboard ...

Can somebody recommend a bag that goes all around the Z ... fits exactly so I can put it in my pocket ... I don't need any extraspace in there for cf cards etc !


Morgoth
1 Feb 2006
Hi,


I have my Zaurus now for a few weeks and I'm glad I wasted my birthday wish on this ;P
It was a really good investment.

I worked a lot with it ... got Cacko 1.23 working at the first attempt ... made x/qt work and added 25 games and emulator (lot of fun!!!!!!!)



The only disappointing thing is my Planex GW-CF11X not really working ... gets fully detected but if I try to connect to my completely open WiFi it says no ... just assigned ESS-ID and it should be working ... it already did before.

It used to work when i reboot with wifi card plugged in ... but no stopped and I tried what I could

Found other topics on this but couldn't really help me ...


I installied Kino2 because I'll mostly use my Z as Multimedia/Game box ... to watch my nice movie collection :/ (what else is all the diskspace for ;P )
I start it ... after a second it says "Loading files" after another 2 secs it quits ... dunno :/


Would be nice if anybody can help me ...

If you need more information to help me just ask smile.gif



Thx already,

Morgoth
15 Jan 2006
Hi everybody,

I got my Zaurus last Thursday as a present ... First was scared because I had no experience with Linux.

But now after some research and some equipment shopping at Bestbuy I am sitting in my bed and have fun with my C3100 and the wifi card biggrin.gif ...

I installed cacko 1.23 and now I like my Zaurus even more ...

But I have a questions:

I tryed to install x/qt jumbo package to get some more apps but while installing it errored and said it needs other packages to install successful ... I exit ass/remove software and i see the x/qt ... there are a few icons but when i click on them it says this program is not installed ... What do i have to do ?

How and with what program can i watch other video formats ?

Whats the best way to configure my own style or get other style preconfigured?
Are there programs that can help me with that?

Are there programs to search for wireless networks and access them ?

Is there a guide about terminal ... the commands and what I can do with them ?


Hope someone can answer some questions ...

-Morgoth


P.S.: Meanie if you read this ... I love your guide and it helped me a lot ...
Last Visitors
Morgoth has no visitors to display.

Comments
Other users have left no comments for Morgoth.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 21st September 2014 - 10:14 AM