OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
sfgreg2006 doesn't have a personal statement currently.
Personal Info
sfgreg2006
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 29-January 06
Profile Views: 236*
Last Seen: 16th April 2006 - 05:47 PM
Local Time: Jul 12 2014, 10:02 PM
14 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

sfgreg2006

Members


Topics
Posts
Comments
Friends
My Content
16 Apr 2006
Hi,
I have sl-5600 and can't find my ac adapter, rendering it semi useless . Sharp didn't have it, and I was wondering if this type of adatper (a generic perhaps) is available at Radio Shack or equivalent?

Thanks...
29 Jan 2006
Pardon cross posting, I'm new to forum and not sure whether this is more applicable to OZ/Common or the 5600 forum.. It's very important issue, as it is making my SL-5600 unusable as I am unable to hit the on/off key without a hard reboot...


Hi,
I just took out my sl-5600 and decided lets give openzaurus another shot, I had some problems with it before, but decided to give it a go, was using some offshoots of sharp rom.

Anyway its latest version (3.5.3 I believe).

1. Starts up, when I hit the on/off button on the sl-5600 it turns off, ok. I have a full battery, and duplicatable whether or not on ac power.

2. It does not turn on afterwards. I need to remove battery or move knob to replace battery and back again. The battery shows as 100% charged though, and if it was an battery problem should be ok when on a/c power. It isn't.

3. I have tweaked settings to ensure it does not suspend etc, but I can't turn it off either now. I don't remember this being the case on other roms but I haven't used it in awhile, never dropped it etc.

4. Thoughts on other things to try. The battery light (when plugged in is on).

5. One more curious note, the time/date resets to 2005 in April (I believe) after returning on, I can manually change or reset with internet check (ntp) but this happens after a hard boot consistently.

Any thoughts on this?

Thank you
29 Jan 2006
HI
Ive seen there is a fbvncserver from the sharp rom, and have read about others having some problems with this on the OZ distro. Is there a vnc server on one of the feeds? When I tried the fbvnc one, it needed zlib, and I think that there are incompatiblities with using the sharp rom, several posts said to use the feed on oz.

Also, when trying to use the oz package manager, it didn't work, with several errors so I was just using ipkg install packagename. Also didnt take ipkg -d ram package name

Thanks
Greg
29 Jan 2006
Hi,
I just took out my sl-5600 and decided lets give openzaurus another shot, I had some problems with it before, but decided to give it a go, was using some offshoots of sharp rom.

Anyway its latest version (3.5.3 I believe).

1. Starts up, when I hit the on/off button on the sl-5600 it turns off, ok. I have a full battery, and duplicatable whether or not on ac power.

2. It does not turn on afterwards. I need to remove battery or move knob to replace battery and back again. The battery shows as 100% charged though, and if it was an battery problem should be ok when on a/c power. It isn't.

3. I have tweaked settings to ensure it does not suspend etc, but I can't turn it off either now. I don't remember this being the case on other roms but I haven't used it in awhile, never dropped it etc.

4. Thoughts on other things to try. The battery light (when plugged in is on).

5. One more curious note, the time/date resets to 2005 in April (I believe) after returning on, I can manually change or reset with internet check (ntp) but this happens after a hard boot consistently.

Any thoughts on this?

Thank you
Last Visitors
sfgreg2006 has no visitors to display.

Comments
Other users have left no comments for sfgreg2006.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 12th July 2014 - 10:02 PM