OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
ragdon doesn't have a personal statement currently.
Personal Info
ragdon
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 25-February 06
Profile Views: 881*
Last Seen: 29th July 2008 - 03:40 AM
Local Time: Sep 2 2014, 10:13 PM
9 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

ragdon

Members


Topics
Posts
Comments
Friends
My Content
23 Jul 2008
Hi,
I've installed debian onto a SD card, and am alt-booting into it from an angstrom altboot image. kernel version 2.6.24.

When i'm logged into the debian system on my C1000 i am unable to mount my CF card, or access wireless card. nothing shows up in dmesg when either of the devices are plugged in.

Is there any reason why i sho0uld not be able to mount a CF card from within an altboot session? How do i go about getting my CF wireless card to work?

many thanks,
21 May 2007
Does anyone know if this safecom SD wifi card works with a c1000?

http://www.ebuyer.com/UK/product/89714
6 Jan 2007
Hi,
Has anyone compiled the zd1211 usb wifi driver for the rc121 version of pdaxrom?
If so, can they post a link.
thanks
24 Dec 2006
Hi,
Has anyone had any luck getting this usb wifi adapter to work with rc121?

link to info and driver

I've tried compiling the linux driver using the pdaxrom builder, but it wants the kernel source in a particular location. do i just download the tetsu kernel and put it in /usr/src on the x86 machine runnign pdaxrom builder?

thanks,
25 Nov 2006
Hi all, I've just recently flashed my c1000 with pdaxrom, and i really like it.

I'm trying to watch some avi videos on it, and mplayer will show the video ok, but claims that there's no sound, as some codecs are missing, and that they should be enabled at compilation. The audio is encoded as ac3.

Is there another version of ffmpeg or mplayer with these codecs?

thanks,
Last Visitors


10 Mar 2009 - 0:25

Comments
Other users have left no comments for ragdon.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 2nd September 2014 - 01:13 PM