OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
uth doesn't have a personal statement currently.
Personal Info
uth
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 27-February 06
Profile Views: 863*
Last Seen: 6th August 2009 - 12:50 PM
Local Time: Oct 31 2014, 12:03 AM
106 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

uth

Members


Topics
Posts
Comments
Friends
My Content
18 Feb 2008
Hi,

Suddenly my C1000 keeps suspending when it's on battery power, even though it says the battery is 100% charged. If I power it on, I'll see the screen for a few seconds, then it will go black. After doing this a couple of times, it stops responding to the power button completely until I plug it in.

Sometimes I can get it to stay on for a little while on battery power, but if I do, it will suspend itself within two minutes or so. Again, it says the battery is 100% charged the whole time.

Does this mean that there's something wrong with the battery, or is there something else that might be wrong. I've tried rebooting.

Thanks for any help
26 Jun 2007
It's so tempting at that price, but I gotta keep reminding myself it doesn't do much that my Z can't do. unsure.gif

http://www.buy.com/prod/nokia-770-internet.../204081472.html
14 Jun 2007
I'm the one who recently posted WordWorx, I put some finishing touches on a second game I had been working on. This one is basically a version of the dice games Yahtzee and Kismet (Yahtzee with colored dice).

This was actually the first game I wrote, and it came about because I had been playing Yahtzee on the gameboy, and got frustrated with the AI of the computer players there, and thought I could do better.

It requires SDL, SDL_image and SDL_mixer

Like WordWorx, you will need to change the permissions of the scores.dat file if you want to save high scores. This will be in something like share/yaki/hs/scores.dat under whereever you installed it to.

Download the ipkg here: YaKi 1.3.5
6 Jun 2007
Hi, I've created a new game called Wordworx. It was inspired by the Wordsmith game that is included on Tivo.

It requires SDL, SDL_mixer, SDL_image and zlib. It works on Cacko 1.23. I'd be interested in hearing about success with other roms.

It is installable to cards

Download here:
Wordworx 1.0.4 download

Note: After you install it, you should ensure that /opt/QtPalmtop/share/wordworx/hs/scores.dat file is writable by any user who will play the game. This is a high score file, if it's not writable, the game will crash at the end-- no big deal if you don't care about saving high scores, I suppose. I tried to create a postinst that set these permissions, but it broke the ipkg, so I removed it. (if someone can write a postinst that works and add it to the ipkg, I'd appreciate it)

Apart from that, I think the game is pretty self-explanitory. The object is to make words from the pile of letters. the longer the word, the better the score. It's simple, but it can be addictive.

You can use the touch screen or the keyboard. To add a letter to the word, click on the letter. To remove the last letter, click on the word.

Words are checked against a Scrabble tournament word list. There are cases where the game sees that you can still make words from the letters you have left, but the word may not be obvious because it's rather obscure. In these cases, you can press 'H' to get a hint.

I think that about covers it, I appreciate any feedback.

Also, I'd like to thank Cresho for assistance in getting it in ipkg format.

EDIT: New download site
5 Jun 2007
I tried to install xmms-embedded-0.0005pre which is the last version that is supposed to work with Sharp roms. I installed it under Cacko on a C1000 and when I tried to run it, it made the screen go black, nothing displayed. I ended up having to reboot.

Anybody use this successfully?
Last Visitors
uth has no visitors to display.

Comments
Other users have left no comments for uth.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 30th October 2014 - 08:03 PM