OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
electronerdz doesn't have a personal statement currently.
Personal Info
electronerdz
Age Unknown
Gender Not Set
Lakeland, FL
Birthday Unknown
Interests
Computers
Statistics
Joined: 14-November 03
Profile Views: 296*
Last Seen: 2nd September 2005 - 08:49 AM
Local Time: Nov 24 2014, 08:46 PM
4 posts (0 per day)
Contact Information
AIM ElectroNerdzInc
Yahoo jtechinc
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

electronerdz

Members


Topics
Posts
Comments
Friends
My Content
26 Nov 2004
I am just beginning writing applications for the Zaurus. At the same time, I am just beginning write applications in C. So therefore, I am a little confused from time to time. However, now I am utterly confused. I am writing an application that will calculate power over ethernet voltages for you. I had a working application once already, but then I added some features (such as a diagram in a second window). Now, when I try to compile I get a bunch of "undefined reference" errors when I run make. It compiles all of the source files, but when it tries to link them together, thats when it runs into problems. I have pieced this program together by looking at other examples. I just have a crude program at the moment, then I want to go dress it up, and distrbute it. Also, just so you know, its really designed for a Zaurus SL-6000. I would make it for the SL-5500, but mine died. If someone wanted to make a UI file for the SL-5500, that would be fine. If you think you can help, check it out at http://www.electronerdz.com/poecalc.tar.gz

Also, like I said, this is my first program. My ultimate goal for a program is a SyncML client for the Zaurus SL-6000. The 6000 is a great tool, but until I can get it to sync to my box, its just an expensive toy. I have bits and pieces of some projects that were started that I have collected, but they were never finished. I will keep everyone updated on how that goes (although, it will probably be slow).
21 Nov 2003
I understand there was a bug in the Opie Network settings that made it not set the WEP key correctly (or not at all for that matter), but this bug was in 0.9.3, and they are at 1.0 and it is still there. Does anyone know if and when this will be fixed? Or of an easier way. Particularly, I would like to set network "profiles", but I guess that is still being worked on. Can anyone enlighten me in this area?
14 Nov 2003
Just thought I would mention that I saw a Zaurus in a movie. In the very end of the movie Agent Cody Banks, the villian is using a Zaurus to control nano bots. Has anyone else seen a Zaurus in a movie?
Last Visitors
electronerdz has no visitors to display.

Comments
Other users have left no comments for electronerdz.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 24th November 2014 - 05:46 PM