OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
MrBryan doesn't have a personal statement currently.
Personal Info
MrBryan
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 3-March 06
Profile Views: 723*
Last Seen: 15th July 2007 - 05:57 AM
Local Time: Dec 19 2014, 07:42 AM
14 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

MrBryan

Members


Topics
Posts
Comments
Friends
My Content
15 Jul 2007
Hey there,

hope this isn't against any rules, just want to put out the Zaurus I'm selling. It simply occupied too much of my time.

Sale closes tonight,


http://cgi.ebay.ca/ws/eBayISAPI.dll?ViewIt...:MESE:IT&ih=010

Item # 200126488531 on ebay.


Thanks,

Bryan
12 Jun 2006
I've been using a sharp rom becaues i found the suspend issues so frustrating with OZ 3.5x --- has there been any progress since the initial release of 3.5.4?
6 Jun 2006
Hi there,

I followed the gentoo "home router howto" found here: http://www.gentoo.org/doc/en/home-router-howto.xml

Substituting LAN=usb0 and WAN=eth0

Zaurus connects find and will download the first chunk, then invariably slow down to under a kilobyte per second.

I'm using an fa-311 as the nic.

I can ssh to the zaurus just fine.

using kernel 2.6.16.9, usbnet compiled as module.

It runs fast and fine in windows.


I would greatly appreciate if someone can shed some light on this

Bryan
17 May 2006
I'm trying desperately to get a prism3 based card (sandisk connect_plus) to work with any sharp rom/derivative on my sl-5500

I've followed directions from this site: http://www.dsitri.de/phpBB2/viewtopic.php?t=58

but the kernels I've built have been unstable, and I can't force-load hostap modules from kernel source thats available (rom 3.10)

Any help is appreciated. I can get the card to work in openzaurus, but the suspend/resume bugs with collie are too much for me.

Thanks,

Bryan
6 Apr 2006
Hello all,

I'm trying to map the "Menu", Mail, Home, and OK buttons to Y, A, X,B respectively...

Does anyone know what the keycode for these are in Opie/OZ?

Has anyone successfully mapped any of these buttons, or have a functional export setting at all for a 5500?


Appreciate any help,


Bryan
Last Visitors
MrBryan has no visitors to display.

Comments
Other users have left no comments for MrBryan.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 19th December 2014 - 03:42 AM